~ubuntu-branches/ubuntu/karmic/mono-tools/karmic

« back to all changes in this revision

Viewing changes to debian/patches/startup_mono_path.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Debian Mono Group
  • Date: 2006-07-09 02:56:21 UTC
  • Revision ID: james.westby@ubuntu.com-20060709025621-yoc4mx221jybaohi
Tags: 1.1.11-4
* Sebastian 'slomo' Dröge
  + Acknowledge NMU (Closes: #363586)
  + debian/control:
    - Add myself to Uploaders
    - Build-Depend on the Gtk#2 variants of everything
    - remove the versioned Depends of monodoc-browser on libgnome-cil as
      this is not necessary anymore with libgnome2.0-cil
    - bump Standards-Version to 3.7.2
    - move dpatch from Build-Depends-Indep to Build-Depends
  + debian/patches/02_fix_buildsystem.dpatch:
    - dropped as it wasn't used anymore since ages
  + debian/patches/03_gtk-sharp2.dpatch:
    - build everything against Gtk#2

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## startup_mono_path.dpatch by Mirco Bauer <meebey@meebey.net>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: No description.
6
 
 
7
 
@DPATCH@
8
 
diff -urNad mono-tools-1.1.9~/gnunit/src/script.in mono-tools-1.1.9/gnunit/src/script.in
9
 
--- mono-tools-1.1.9~/gnunit/src/script.in      2005-05-09 01:27:19.000000000 +0200
10
 
+++ mono-tools-1.1.9/gnunit/src/script.in       2005-09-25 21:42:06.000000000 +0200
11
 
@@ -1,2 +1,3 @@
12
 
 #!/bin/sh
13
 
+export MONO_PATH=/usr/lib/nunit:$MONO_PATH
14
 
 exec @RUNTIME@ @mono_one_instdir@/@exe_file@ "$@"
15
 
diff -urNad mono-tools-1.1.9~/gnunit/src/script2.in mono-tools-1.1.9/gnunit/src/script2.in
16
 
--- mono-tools-1.1.9~/gnunit/src/script2.in     2005-05-09 01:27:19.000000000 +0200
17
 
+++ mono-tools-1.1.9/gnunit/src/script2.in      2005-09-25 21:42:10.000000000 +0200
18
 
@@ -1,2 +1,3 @@
19
 
 #!/bin/sh
20
 
+export MONO_PATH=/usr/lib/nunit:$MONO_PATH
21
 
 exec @RUNTIME@ @mono_two_instdir@/@exe_file@ "$@"