~ubuntu-branches/ubuntu/lucid/apvlv/lucid

« back to all changes in this revision

Viewing changes to debian/patches/01-icons-not-docs.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Stefan Ritter
  • Date: 2009-07-15 14:48:33 UTC
  • Revision ID: james.westby@ubuntu.com-20090715144833-cprl3tg0341qbyla
Tags: 0.0.6.8-1
Initial release (Closes: #537230)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01-icons-not-docs.dpatch by Stefan Ritter <xeno@thehappy.de>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Avoid moving icons to docdir
 
6
 
 
7
@DPATCH@
 
8
diff -urNad apvlv-0.0.6.8~/Makefile.am apvlv-0.0.6.8/Makefile.am
 
9
--- apvlv-0.0.6.8~/Makefile.am  2009-07-21 03:57:00.000000000 +0200
 
10
+++ apvlv-0.0.6.8/Makefile.am   2009-07-21 11:43:45.000000000 +0200
 
11
@@ -3,8 +3,8 @@
 
12
 
 
13
 SUBDIRS = src
 
14
 
 
15
-EXTRA_DIST = apvlv.1 apvlvrc.example Startup.pdf icons/*
 
16
+EXTRA_DIST = apvlv.1 apvlvrc.example Startup.pdf
 
17
 
 
18
 pdf_DATA = Startup.pdf
 
19
-doc_DATA = apvlvrc.example icons/reg.png icons/dir.png icons/pdf.png
 
20
+doc_DATA = apvlvrc.example
 
21
 man_MANS = apvlv.1
 
22
diff -urNad apvlv-0.0.6.8~/Makefile.in apvlv-0.0.6.8/Makefile.in
 
23
--- apvlv-0.0.6.8~/Makefile.in  2009-07-21 03:57:03.000000000 +0200
 
24
+++ apvlv-0.0.6.8/Makefile.in   2009-07-21 11:44:08.000000000 +0200
 
25
@@ -201,9 +201,9 @@
 
26
 # require the minimal version of automake 1.7
 
27
 AUTOMAKE_OPTIONS = foreign 1.7
 
28
 SUBDIRS = src
 
29
-EXTRA_DIST = apvlv.1 apvlvrc.example Startup.pdf icons/*
 
30
+EXTRA_DIST = apvlv.1 apvlvrc.example Startup.pdf
 
31
 pdf_DATA = Startup.pdf
 
32
-doc_DATA = apvlvrc.example icons/reg.png icons/dir.png icons/pdf.png
 
33
+doc_DATA = apvlvrc.example
 
34
 man_MANS = apvlv.1
 
35
 all: all-recursive
 
36
 
 
37
diff -urNad apvlv-0.0.6.8~/src/ApvlvUtil.cpp apvlv-0.0.6.8/src/ApvlvUtil.cpp
 
38
--- apvlv-0.0.6.8~/src/ApvlvUtil.cpp    2009-07-21 02:47:20.000000000 +0200
 
39
+++ apvlv-0.0.6.8/src/ApvlvUtil.cpp     2009-07-21 11:47:21.000000000 +0200
 
40
@@ -55,9 +55,9 @@
 
41
 #else
 
42
   string helppdf = string (DOCDIR) + "/Startup.pdf";
 
43
   string iniexam = string (DOCDIR) + "/apvlvrc.example";
 
44
-  string iconreg = string (DOCDIR) + "/reg.png";
 
45
-  string icondir = string (DOCDIR) + "/dir.png";
 
46
-  string iconpdf = string (DOCDIR) + "/pdf.png";
 
47
+  string iconreg = "/usr/share/pixmaps/apvlv/reg.png";
 
48
+  string icondir = "/usr/share/pixmaps/apvlv/dir.png";
 
49
+  string iconpdf = "/usr/share/pixmaps/apvlv/pdf.png";
 
50
   string inifile = "~/.apvlvrc";
 
51
   string sessionfile = "~/.apvlvinfo";
 
52
 #endif