~ubuntu-branches/ubuntu/lucid/libnotify/lucid

« back to all changes in this revision

Viewing changes to debian/patches/03_invalid-assertion.patch

  • Committer: Bazaar Package Importer
  • Author(s): Sivan Greenberg
  • Date: 2006-11-22 22:58:44 UTC
  • mfrom: (1.1.6 upstream)
  • Revision ID: james.westby@ubuntu.com-20061122225844-ya65cla58dpdjpmg
Tags: 0.4.3-0ubuntu1
* Merged with debian, remaining changes:
  + debian/rules:
    o Bump shlibs for libnotify to (>= 0.4.2)
* New upstream release.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
===================================================================
2
 
--- trunk/libnotify/libnotify/notification.c (revision 2892)
3
 
+++ trunk/libnotify/libnotify/notification.c (revision 2899)
4
 
@@ -503,5 +503,5 @@
5
 
                                          GtkStatusIcon *status_icon)
6
 
 {
7
 
-       g_return_val_if_fail(status_icon == NULL, NULL);
8
 
+       g_return_val_if_fail(status_icon != NULL, NULL);
9
 
        g_return_val_if_fail(GTK_IS_STATUS_ICON(status_icon), NULL);
10
 
 
11