~ubuntu-branches/ubuntu/lucid/lxde-settings-daemon/lucid

« back to all changes in this revision

Viewing changes to debian/patches/01_manpage_rename.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Andrew Lee
  • Date: 2009-06-29 19:57:26 UTC
  • Revision ID: james.westby@ubuntu.com-20090629195726-3pmlpcqr930935dk
Tags: 0.4.1-1
* Initial release (Closes: #526103)
* Applied 01_manpage_rename.dpatch to correct the manpage file name.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01_manpage_name.dpatch by Andrew Lee <andrew@linux.org.tw>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Rename manpage to fit lxde-settings-daemon binary name
 
6
 
 
7
@DPATCH@
 
8
diff -urNad lxde-settings-daemon-0.4.1~/man/Makefile.am lxde-settings-daemon-0.4.1/man/Makefile.am
 
9
--- lxde-settings-daemon-0.4.1~/man/Makefile.am 2009-04-30 00:16:11.000000000 +0800
 
10
+++ lxde-settings-daemon-0.4.1/man/Makefile.am  2009-05-10 16:29:11.452354118 +0800
 
11
@@ -1,11 +1,11 @@
 
12
 
 
13
-dist_man_MANS = lxde-settings.1
 
14
+dist_man_MANS = lxde-settings-daemon.1
 
15
 
 
16
-EXTRA_DIST = lxde-settings.sgml
 
17
+EXTRA_DIST = lxde-settings-daemon.sgml
 
18
 
 
19
-dist-hook: lxde-settings.1
 
20
+dist-hook: lxde-settings-daemon.1
 
21
 
 
22
-lxde-settings.1: lxde-settings.sgml
 
23
+lxde-settings-daemon.1: lxde-settings-daemon.sgml
 
24
        (test -f "`which docbook-to-man`" && docbook-to-man $< > $@) || \
 
25
        (test -f "`which db2man`" && db2man $< > $@) || \
 
26
        (test -f "`which docbook2man`" && docbook2man $< > $@)
 
27
diff -urNad lxde-settings-daemon-0.4.1~/man/Makefile.in lxde-settings-daemon-0.4.1/man/Makefile.in
 
28
--- lxde-settings-daemon-0.4.1~/man/Makefile.in 2009-05-05 21:48:30.000000000 +0800
 
29
+++ lxde-settings-daemon-0.4.1/man/Makefile.in  2009-05-10 16:29:47.393186178 +0800
 
30
@@ -136,8 +136,8 @@
 
31
 top_build_prefix = @top_build_prefix@
 
32
 top_builddir = @top_builddir@
 
33
 top_srcdir = @top_srcdir@
 
34
-dist_man_MANS = lxde-settings.1
 
35
-EXTRA_DIST = lxde-settings.sgml
 
36
+dist_man_MANS = lxde-settings-daemon.1
 
37
+EXTRA_DIST = lxde-settings-daemon.sgml
 
38
 all: all-am
 
39
 
 
40
 .SUFFIXES:
 
41
@@ -352,9 +352,9 @@
 
42
        uninstall-am uninstall-man uninstall-man1
 
43
 
 
44
 
 
45
-dist-hook: lxde-settings.1
 
46
+dist-hook: lxde-settings-daemon.1
 
47
 
 
48
-lxde-settings.1: lxde-settings.sgml
 
49
+lxde-settings-daemon.1: lxde-settings-daemon.sgml
 
50
        (test -f "`which docbook-to-man`" && docbook-to-man $< > $@) || \
 
51
        (test -f "`which db2man`" && db2man $< > $@) || \
 
52
        (test -f "`which docbook2man`" && docbook2man $< > $@)
 
53
diff -urNad lxde-settings-daemon-0.4.1~/man/lxde-settings-daemon.1 lxde-settings-daemon-0.4.1/man/lxde-settings-daemon.1
 
54
--- lxde-settings-daemon-0.4.1~/man/lxde-settings-daemon.1      1970-01-01 08:00:00.000000000 +0800
 
55
+++ lxde-settings-daemon-0.4.1/man/lxde-settings-daemon.1       2009-05-05 21:50:08.000000000 +0800
 
56
@@ -0,0 +1,33 @@
 
57
+.TH "LXDE-SETTINGS" "1" 
 
58
+.SH "NAME" 
 
59
+lxde-settings \(em lightweight XSettings daemon for LXDE 
 
60
+.SH "SYNOPSIS" 
 
61
+.PP 
 
62
+\fBlxde-settings\fR 
 
63
+.SH "DESCRIPTION" 
 
64
+.PP 
 
65
+This manual page documents briefly the 
 
66
+\fBlxde-settings\fR command. 
 
67
+.PP 
 
68
+\fBlxde-settings\fR is a program that provides 
 
69
+XSettings daemon. The daemon handles the session settings for applications. 
 
70
+\fBlxde-settings\fR is part of the LXDE project. 
 
71
 
72
+.SH "AUTHOR" 
 
73
+.PP 
 
74
+This manual page was written by paulliu grandpaul@gmail.com for 
 
75
+the \fBDebian\fP system (but may be used by others).  Permission is 
 
76
+granted to copy, distribute and/or modify this document under 
 
77
+the terms of the GNU General Public License, Version 2 any  
 
78
+later version published by the Free Software Foundation. 
 
79
 
80
+.PP 
 
81
+On Debian systems, the complete text of the GNU General Public 
 
82
+License can be found in /usr/share/common-licenses/GPL. 
 
83
 
84
+.PP 
 
85
+The source code of this manual page should be in  
 
86
+\fB.sgml\fP format. It is better not to modify 
 
87
+the \fB.1\fP file directly. 
 
88
 
89
+.\" created by instant / docbook-to-man, Tue 05 May 2009, 21:50 
 
90
diff -urNad lxde-settings-daemon-0.4.1~/man/lxde-settings-daemon.sgml lxde-settings-daemon-0.4.1/man/lxde-settings-daemon.sgml
 
91
--- lxde-settings-daemon-0.4.1~/man/lxde-settings-daemon.sgml   1970-01-01 08:00:00.000000000 +0800
 
92
+++ lxde-settings-daemon-0.4.1/man/lxde-settings-daemon.sgml    2009-04-30 00:15:18.000000000 +0800
 
93
@@ -0,0 +1,116 @@
 
94
+<!doctype refentry PUBLIC "-//OASIS//DTD DocBook V4.1//EN" [
 
95
+
 
96
+<!-- Process this file with docbook-to-man to generate an nroff manual
 
97
+     page: `docbook-to-man manpage.sgml > manpage.1'.  You may view
 
98
+     the manual page with: `docbook-to-man manpage.sgml | nroff -man |
 
99
+     less'.  A typical entry in a Makefile or Makefile.am is:
 
100
+
 
101
+manpage.1: manpage.sgml
 
102
+       docbook-to-man $< > $@
 
103
+
 
104
+    
 
105
+       The docbook-to-man binary is found in the docbook-to-man package.
 
106
+       Please remember that if you create the nroff version in one of the
 
107
+       debian/rules file targets (such as build), you will need to include
 
108
+       docbook-to-man in your Build-Depends control field.
 
109
+
 
110
+  -->
 
111
+
 
112
+  <!-- Fill in your name for FIRSTNAME and SURNAME. -->
 
113
+  <!ENTITY dhfirstname "<firstname>Ying-Chun</firstname>">
 
114
+  <!ENTITY dhsurname   "<surname>Liu</surname>">
 
115
+  <!-- Please adjust the date whenever revising the manpage. -->
 
116
+  <!ENTITY dhdate      "<date>April  20, 2008</date>">
 
117
+  <!-- SECTION should be 1-8, maybe w/ subsection other parameters are
 
118
+       allowed: see man(7), man(1). -->
 
119
+  <!ENTITY dhsection   "<manvolnum>1</manvolnum>">
 
120
+  <!ENTITY dhemail     "<email>grandpaul@gmail.com</email>">
 
121
+  <!ENTITY dhusername  "paulliu">
 
122
+  <!ENTITY dhucpackage "<refentrytitle>LXDE-SETTINGS</refentrytitle>">
 
123
+  <!ENTITY dhpackage   "lxde-settings">
 
124
+
 
125
+  <!ENTITY debian      "<productname>Debian</productname>">
 
126
+  <!ENTITY gnu         "<acronym>GNU</acronym>">
 
127
+  <!ENTITY gpl         "&gnu; <acronym>GPL</acronym>">
 
128
+]>
 
129
+
 
130
+<refentry>
 
131
+  <refentryinfo>
 
132
+    <address>
 
133
+      &dhemail;
 
134
+    </address>
 
135
+    <author>
 
136
+      &dhfirstname;
 
137
+      &dhsurname;
 
138
+    </author>
 
139
+    <copyright>
 
140
+      <year>2008</year>
 
141
+      <holder>&dhusername;</holder>
 
142
+    </copyright>
 
143
+    &dhdate;
 
144
+  </refentryinfo>
 
145
+  <refmeta>
 
146
+    &dhucpackage;
 
147
+
 
148
+    &dhsection;
 
149
+  </refmeta>
 
150
+  <refnamediv>
 
151
+    <refname>&dhpackage;</refname>
 
152
+
 
153
+    <refpurpose>lightweight XSettings daemon for LXDE</refpurpose>
 
154
+  </refnamediv>
 
155
+  <refsynopsisdiv>
 
156
+    <cmdsynopsis>
 
157
+      <command>&dhpackage;</command>
 
158
+    </cmdsynopsis>
 
159
+  </refsynopsisdiv>
 
160
+  <refsect1>
 
161
+    <title>DESCRIPTION</title>
 
162
+
 
163
+    <para>This manual page documents briefly the
 
164
+      <command>&dhpackage;</command> command.</para>
 
165
+
 
166
+    <para><command>&dhpackage;</command> is a program that provides
 
167
+    XSettings daemon. The daemon handles the session settings for applications.
 
168
+    <command>&dhpackage;</command> is part of the LXDE project.
 
169
+    </para>
 
170
+   
 
171
+  </refsect1>
 
172
+  <refsect1>
 
173
+    <title>AUTHOR</title>
 
174
+
 
175
+    <para>This manual page was written by &dhusername; &dhemail; for
 
176
+      the &debian; system (but may be used by others).  Permission is
 
177
+      granted to copy, distribute and/or modify this document under
 
178
+      the terms of the &gnu; General Public License, Version 2 any 
 
179
+      later version published by the Free Software Foundation.
 
180
+    </para>
 
181
+    <para>
 
182
+         On Debian systems, the complete text of the GNU General Public
 
183
+         License can be found in /usr/share/common-licenses/GPL.
 
184
+    </para>
 
185
+    <para>
 
186
+          The source code of this manual page should be in 
 
187
+          <filename>.sgml</filename> format. It is better not to modify
 
188
+          the <filename>.1</filename> file directly.
 
189
+    </para>
 
190
+
 
191
+  </refsect1>
 
192
+</refentry>
 
193
+
 
194
+<!-- Keep this comment at the end of the file
 
195
+Local variables:
 
196
+mode: sgml
 
197
+sgml-omittag:t
 
198
+sgml-shorttag:t
 
199
+sgml-minimize-attributes:nil
 
200
+sgml-always-quote-attributes:t
 
201
+sgml-indent-step:2
 
202
+sgml-indent-data:t
 
203
+sgml-parent-document:nil
 
204
+sgml-default-dtd-file:nil
 
205
+sgml-exposed-tags:nil
 
206
+sgml-local-catalogs:nil
 
207
+sgml-local-ecat-files:nil
 
208
+End:
 
209
+-->
 
210
diff -urNad lxde-settings-daemon-0.4.1~/man/lxde-settings.1 lxde-settings-daemon-0.4.1/man/lxde-settings.1
 
211
--- lxde-settings-daemon-0.4.1~/man/lxde-settings.1     2009-05-05 21:50:08.000000000 +0800
 
212
+++ lxde-settings-daemon-0.4.1/man/lxde-settings.1      1970-01-01 08:00:00.000000000 +0800
 
213
@@ -1,33 +0,0 @@
 
214
-.TH "LXDE-SETTINGS" "1" 
 
215
-.SH "NAME" 
 
216
-lxde-settings \(em lightweight XSettings daemon for LXDE 
 
217
-.SH "SYNOPSIS" 
 
218
-.PP 
 
219
-\fBlxde-settings\fR 
 
220
-.SH "DESCRIPTION" 
 
221
-.PP 
 
222
-This manual page documents briefly the 
 
223
-\fBlxde-settings\fR command. 
 
224
-.PP 
 
225
-\fBlxde-settings\fR is a program that provides 
 
226
-XSettings daemon. The daemon handles the session settings for applications. 
 
227
-\fBlxde-settings\fR is part of the LXDE project. 
 
228
 
229
-.SH "AUTHOR" 
 
230
-.PP 
 
231
-This manual page was written by paulliu grandpaul@gmail.com for 
 
232
-the \fBDebian\fP system (but may be used by others).  Permission is 
 
233
-granted to copy, distribute and/or modify this document under 
 
234
-the terms of the GNU General Public License, Version 2 any  
 
235
-later version published by the Free Software Foundation. 
 
236
 
237
-.PP 
 
238
-On Debian systems, the complete text of the GNU General Public 
 
239
-License can be found in /usr/share/common-licenses/GPL. 
 
240
 
241
-.PP 
 
242
-The source code of this manual page should be in  
 
243
-\fB.sgml\fP format. It is better not to modify 
 
244
-the \fB.1\fP file directly. 
 
245
 
246
-.\" created by instant / docbook-to-man, Tue 05 May 2009, 21:50 
 
247
diff -urNad lxde-settings-daemon-0.4.1~/man/lxde-settings.sgml lxde-settings-daemon-0.4.1/man/lxde-settings.sgml
 
248
--- lxde-settings-daemon-0.4.1~/man/lxde-settings.sgml  2009-04-30 00:15:18.000000000 +0800
 
249
+++ lxde-settings-daemon-0.4.1/man/lxde-settings.sgml   1970-01-01 08:00:00.000000000 +0800
 
250
@@ -1,116 +0,0 @@
 
251
-<!doctype refentry PUBLIC "-//OASIS//DTD DocBook V4.1//EN" [
 
252
-
 
253
-<!-- Process this file with docbook-to-man to generate an nroff manual
 
254
-     page: `docbook-to-man manpage.sgml > manpage.1'.  You may view
 
255
-     the manual page with: `docbook-to-man manpage.sgml | nroff -man |
 
256
-     less'.  A typical entry in a Makefile or Makefile.am is:
 
257
-
 
258
-manpage.1: manpage.sgml
 
259
-       docbook-to-man $< > $@
 
260
-
 
261
-    
 
262
-       The docbook-to-man binary is found in the docbook-to-man package.
 
263
-       Please remember that if you create the nroff version in one of the
 
264
-       debian/rules file targets (such as build), you will need to include
 
265
-       docbook-to-man in your Build-Depends control field.
 
266
-
 
267
-  -->
 
268
-
 
269
-  <!-- Fill in your name for FIRSTNAME and SURNAME. -->
 
270
-  <!ENTITY dhfirstname "<firstname>Ying-Chun</firstname>">
 
271
-  <!ENTITY dhsurname   "<surname>Liu</surname>">
 
272
-  <!-- Please adjust the date whenever revising the manpage. -->
 
273
-  <!ENTITY dhdate      "<date>April  20, 2008</date>">
 
274
-  <!-- SECTION should be 1-8, maybe w/ subsection other parameters are
 
275
-       allowed: see man(7), man(1). -->
 
276
-  <!ENTITY dhsection   "<manvolnum>1</manvolnum>">
 
277
-  <!ENTITY dhemail     "<email>grandpaul@gmail.com</email>">
 
278
-  <!ENTITY dhusername  "paulliu">
 
279
-  <!ENTITY dhucpackage "<refentrytitle>LXDE-SETTINGS</refentrytitle>">
 
280
-  <!ENTITY dhpackage   "lxde-settings">
 
281
-
 
282
-  <!ENTITY debian      "<productname>Debian</productname>">
 
283
-  <!ENTITY gnu         "<acronym>GNU</acronym>">
 
284
-  <!ENTITY gpl         "&gnu; <acronym>GPL</acronym>">
 
285
-]>
 
286
-
 
287
-<refentry>
 
288
-  <refentryinfo>
 
289
-    <address>
 
290
-      &dhemail;
 
291
-    </address>
 
292
-    <author>
 
293
-      &dhfirstname;
 
294
-      &dhsurname;
 
295
-    </author>
 
296
-    <copyright>
 
297
-      <year>2008</year>
 
298
-      <holder>&dhusername;</holder>
 
299
-    </copyright>
 
300
-    &dhdate;
 
301
-  </refentryinfo>
 
302
-  <refmeta>
 
303
-    &dhucpackage;
 
304
-
 
305
-    &dhsection;
 
306
-  </refmeta>
 
307
-  <refnamediv>
 
308
-    <refname>&dhpackage;</refname>
 
309
-
 
310
-    <refpurpose>lightweight XSettings daemon for LXDE</refpurpose>
 
311
-  </refnamediv>
 
312
-  <refsynopsisdiv>
 
313
-    <cmdsynopsis>
 
314
-      <command>&dhpackage;</command>
 
315
-    </cmdsynopsis>
 
316
-  </refsynopsisdiv>
 
317
-  <refsect1>
 
318
-    <title>DESCRIPTION</title>
 
319
-
 
320
-    <para>This manual page documents briefly the
 
321
-      <command>&dhpackage;</command> command.</para>
 
322
-
 
323
-    <para><command>&dhpackage;</command> is a program that provides
 
324
-    XSettings daemon. The daemon handles the session settings for applications.
 
325
-    <command>&dhpackage;</command> is part of the LXDE project.
 
326
-    </para>
 
327
-   
 
328
-  </refsect1>
 
329
-  <refsect1>
 
330
-    <title>AUTHOR</title>
 
331
-
 
332
-    <para>This manual page was written by &dhusername; &dhemail; for
 
333
-      the &debian; system (but may be used by others).  Permission is
 
334
-      granted to copy, distribute and/or modify this document under
 
335
-      the terms of the &gnu; General Public License, Version 2 any 
 
336
-      later version published by the Free Software Foundation.
 
337
-    </para>
 
338
-    <para>
 
339
-         On Debian systems, the complete text of the GNU General Public
 
340
-         License can be found in /usr/share/common-licenses/GPL.
 
341
-    </para>
 
342
-    <para>
 
343
-          The source code of this manual page should be in 
 
344
-          <filename>.sgml</filename> format. It is better not to modify
 
345
-          the <filename>.1</filename> file directly.
 
346
-    </para>
 
347
-
 
348
-  </refsect1>
 
349
-</refentry>
 
350
-
 
351
-<!-- Keep this comment at the end of the file
 
352
-Local variables:
 
353
-mode: sgml
 
354
-sgml-omittag:t
 
355
-sgml-shorttag:t
 
356
-sgml-minimize-attributes:nil
 
357
-sgml-always-quote-attributes:t
 
358
-sgml-indent-step:2
 
359
-sgml-indent-data:t
 
360
-sgml-parent-document:nil
 
361
-sgml-default-dtd-file:nil
 
362
-sgml-exposed-tags:nil
 
363
-sgml-local-catalogs:nil
 
364
-sgml-local-ecat-files:nil
 
365
-End:
 
366
--->