~ubuntu-branches/ubuntu/lucid/wpasupplicant/lucid-security

  • Committer: Package Import Robot
  • Author(s): Marc Deslauriers
  • Date: 2014-10-10 09:27:24 UTC
  • mfrom: (8.1.1 lucid-proposed)
  • Revision ID: package-import@ubuntu.com-20141010092724-2zyylg9ugi72p71a
Tags: 0.6.9-3ubuntu3.2
* SECURITY UPDATE: arbitrary command execution via unsanitized string
  passed to action scripts by wpa_cli
  - debian/patches/CVE-2014-3686.patch: added os_exec() helper to
    src/utils/os.h, src/utils/os_unix.c, src/utils/os_win32.c,
    use instead of system() in wpa_supplicant/wpa_cli.c.
  - CVE-2014-3686
Filename Latest Rev Last Changed Committer Comment Size
..
debian 2 19 years ago Bazaar Package Importer * New upstream release. * This release fixes a cra Diff
patches 2.1.26 15 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
src 2.1.26 15 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
wpa_supplicant 2.1.26 15 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups Diff
COPYING 2.1.15 17 years ago Bazaar Package Importer * Update madwifi headers to latest SVN. (Closes: # 17.5 KB Diff Download File
README 2.1.26 15 years ago Bazaar Package Importer * New upstream release. * Drop patches applied ups 729 bytes Diff Download File