~ubuntu-branches/ubuntu/maverick/libapache2-mod-python/maverick

« back to all changes in this revision

Viewing changes to debian/patches/02_makefile.diff

  • Committer: Bazaar Package Importer
  • Author(s): Piotr Ozarowski
  • Date: 2007-02-21 18:24:29 UTC
  • mfrom: (1.1.8 feisty)
  • Revision ID: james.westby@ubuntu.com-20070221182429-9okop7e0qpi24l85
Tags: 3.2.10-4
* Added XS-Vcs-Svn field
* Removed "db_purge" part from libapache2-mod-python.postrm
  (dh_installdebconf is generating a rule that will not fail if debconf is
  already removed)
* Added initial Spanish debconf translation from Manuel Porras Peralta.
  (closes: #411235)
* Added initial Portuguese debconf translation from Pedro Ribeiro.
  (closes: #411742)
* Added initial Galician debconf translation from Jacobo Tarrio.
  (closes: #411831)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh -e
 
2
if [ $# -ne 1 ]; then 
 
3
    echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
 
4
    exit 1  
 
5
fi
 
6
case "$1" in 
 
7
    -patch) patch -f --no-backup-if-mismatch -p1 < $0;;
 
8
    -unpatch) patch -f --no-backup-if-mismatch -R -p1 < $0;;
 
9
    *)
 
10
        echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
 
11
        exit 1;;
 
12
esac
 
13
 
 
14
exit 0
 
15
 
 
16
@DPATCH@
 
17
diff -Nur mod_python-3.2.8.orig/dist/Makefile.in mod_python-3.2.8/dist/Makefile.in
 
18
--- mod_python-3.2.8.orig/dist/Makefile.in      2005-10-15 10:43:35.000000000 -0500
 
19
+++ mod_python-3.2.8/dist/Makefile.in   2006-05-16 08:31:15.000000000 -0500
 
20
@@ -36,7 +36,7 @@
 
21
        if test -z "$(DESTDIR)" ; then \
 
22
                $(PYTHON_BIN) setup.py install --optimize 2 --force ; \
 
23
        else \
 
24
-               $(PYTHON_BIN) setup.py install --optimize 2 --force --root $(DESTDIR) ; \
 
25
+               $(PYTHON_BIN) setup.py install --force --root $(DESTDIR) --no-compile ; \
 
26
        fi
 
27
 
 
28
 mod_python.so: