~ubuntu-branches/ubuntu/maverick/pdns/maverick-updates

« back to all changes in this revision

Viewing changes to debian/patches/clean-docs.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Matthijs Mohlmann
  • Date: 2007-09-15 09:24:06 UTC
  • Revision ID: james.westby@ubuntu.com-20070915092406-qob10h2lx48wsf2s
Tags: 2.9.21-3
* Added missing dependency on docbook, missing dtd files. (Closes: #441592)
* Make package binNMUable.
* Fixed lintian error on in the clean target.
* Clean target was incomplete, twice in a row build didn't reproduce the
  same result (Policy 4.9) (Closes: #441592)
* Win2k3 SP2 adds out of zone data to zonetransfers, ignore them instead of
  rejecting the zone. (Closes: #433892)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## clean-docs.dpatch by Matthijs Mohlmann <matthijs@cacholong.nl>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: No description.
 
6
 
 
7
@DPATCH@
 
8
diff -urNad trunk~/pdns/docs/Makefile trunk/pdns/docs/Makefile
 
9
--- trunk~/pdns/docs/Makefile   2007-04-15 12:03:47.000000000 +0200
 
10
+++ trunk/pdns/docs/Makefile    2007-09-15 09:22:28.653219470 +0200
 
11
@@ -6,7 +6,7 @@
 
12
        ./expand < $< > $@
 
13
        
 
14
 clean:
 
15
-       rm -rf *.xml *.dvi *.pdf *.tex *.toc *.aux *.ps *.bak *.tmp *~ *.log html.tar.gz html pdns
 
16
+       rm -rf *.xml *.dvi *.pdf *.tex *.toc *.aux *.ps *.bak *.tmp *~ *.log html.tar.gz html pdns pdns-expanded.sgml
 
17
 
 
18
 html/index.html: pdns-expanded.sgml
 
19
        db2html -V %use-id-as-filename% -o html $<