~ubuntu-branches/ubuntu/natty/flwm/natty

« back to all changes in this revision

Viewing changes to debian/patches/02-nostrip.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Patrick Matthäi
  • Date: 2008-05-14 14:56:40 UTC
  • mfrom: (1.1.3 upstream) (3.1.2 lenny)
  • Revision ID: james.westby@ubuntu.com-20080514145640-nhlo62529sxaguu0
Tags: 1.02+cvs20080422-2
* Added 03-parantheses-warnings.dpatch. It adds some parantheses in the code
  and avoids so on some warnings from the compiler.
* Some minor header fixes for the 01 and 02 dpatch.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#!/bin/sh /usr/share/dpatch/dpatch-run
 
2
## 02-nostrip.dpatch by <ballombe@debian.org>
 
3
##
 
4
## DP: Do not strip binaries for nostrip.
 
5
 
 
6
@DPATCH@
 
7
 
 
8
diff -urNad flwm-1.02~/Makefile flwm-1.02/Makefile
 
9
--- flwm-1.02~/Makefile 2007-08-12 18:37:59.000000000 +0200
 
10
+++ flwm-1.02/Makefile  2007-08-12 18:39:31.000000000 +0200
 
11
@@ -44,7 +44,7 @@
 
12
 include makedepend
 
13
 
 
14
 install: $(PROGRAM)
 
15
-       $(INSTALL) -s $(PROGRAM) $(bindir)/$(PROGRAM)
 
16
+       $(INSTALL) $(PROGRAM) $(bindir)/$(PROGRAM)
 
17
        $(INSTALL) $(PROGRAM).$(MANPAGE) $(mandir)/man$(MANPAGE)/$(PROGRAM).$(MANPAGE)
 
18
 
 
19
 uninstall: