~ubuntu-branches/ubuntu/natty/libjifty-plugin-chart-perl/natty

« back to all changes in this revision

Viewing changes to debian/patches/suspend-testapp-test.patch

  • Committer: Bazaar Package Importer
  • Author(s): AGOSTINI Yves
  • Date: 2009-06-11 12:23:49 UTC
  • Revision ID: james.westby@ubuntu.com-20090611122349-furrcvb50wcvdjw6
Tags: 0.90000-1
Initial Release. (Closes: #532691)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Author: yvesago-guest (Yves Agostini)
 
2
Description: suspend testapp tests wich use jifty 0.9, to allow jifty 0.8
 
3
 upgrade, jifty-plugin-chart-perl is now in cpan instead of jifty core
 
4
Upstream: debian specific
 
5
--- a/Makefile.PL
 
6
+++ b/Makefile.PL
 
7
@@ -10,7 +10,7 @@
 
8
 recommends('Image::Info'); # for testing
 
9
 
 
10
 auto_install();
 
11
-tests(qw( t/*/t/*.t ));
 
12
+tests(qw( t/*.t ));
 
13
 
 
14
 install_share;
 
15
 
 
16
--- /dev/null
 
17
+++ b/t/00-load.t
 
18
@@ -0,0 +1,7 @@
 
19
+#!/usr/bin/env perl
 
20
+
 
21
+use warnings;
 
22
+use strict;
 
23
+
 
24
+use Test::More tests => 1;
 
25
+use_ok('Jifty::Plugin::Chart');