~ubuntu-branches/ubuntu/natty/lxappearance/natty

« back to all changes in this revision

Viewing changes to debian/patches/01_fix_infinite_loop.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Andrew Lee (李健秋)
  • Date: 2009-08-15 21:38:26 UTC
  • Revision ID: james.westby@ubuntu.com-20090815213826-6cz80h07mrc76rq8
Tags: 0.2.1-2
* Applied 01_fix_infinite_loop.dpatch (Closes:#541666)
* debian/control:
  - Build-depends on intltool, dpatch
* debian/rules:
  - autoreconf -fiv

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01_fix_infinite_loop.dpatch by Andrew Lee (李健秋) <ajqlee@debian.org>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: solve the problem on runs configure in infinite loop.
 
6
 
 
7
@DPATCH@
 
8
diff -urNad lxappearance-0.2.1~/configure.in lxappearance-0.2.1/configure.in
 
9
--- lxappearance-0.2.1~/configure.in    2009-07-06 05:09:44.000000000 +0800
 
10
+++ lxappearance-0.2.1/configure.in     2009-08-15 21:18:56.970649510 +0800
 
11
@@ -5,6 +5,9 @@
 
12
 AM_CONFIG_HEADER(config.h)
 
13
 AM_MAINTAINER_MODE
 
14
 
 
15
+# Init intltool
 
16
+IT_PROG_INTLTOOL
 
17
+
 
18
 AC_ISC_POSIX
 
19
 AC_PROG_CC
 
20
 AM_PROG_CC_STDC