~ubuntu-branches/ubuntu/natty/pyside/natty-proposed

« back to all changes in this revision

Viewing changes to debian/patches/spelling_error_in_binary.patch

  • Committer: Bazaar Package Importer
  • Author(s): Didier Raboud
  • Date: 2009-08-26 11:38:40 UTC
  • Revision ID: james.westby@ubuntu.com-20090826113840-qcroeiqslgte5p7e
Tags: 0.2.3-1
* Initial release to Debian (Closes: #543636)
  - Use the Ubuntu packaging as starting point.
  - Convert to dh 7.
* debian/copyright: Update
* debian/control:
  - Change the library name to libpysidebase0.
  - Simplify Depends.
  - Set Debian Python Modules Team as Maintainer.
  - Add myself to Uploaders.
  - Add Vcs-* and Homepage fields.
  - Change binary packages names from pyside-$module to
    python-pyside.qt$module to fit with Debian Python Policy.
* debian/rules
  - Add tweaks to get multiple python versions built. It does not build on
    python 2.4, but is ready for 2.6.
  - Allow parallel build.
* debian/patches: 
  - multiple_python_versions.patch: Add
  - use_cmake_no_config.patch     : Add
  - debug_build_add_postfix.patch : Add
  - spelling_error_in_binary.patch: Add
* debian/watch: Add.
* Bump Standards to 3.8.3 - No changes needed.
* Use 3.0 (quilt) source format.

* -dbg build is disabled for now.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Description: Fix spelling-error-in-binary of a_d_dress
 
2
Author: Didier Raboud <didier@raboud.com>
 
3
Forwarded: yes (IRC)
 
4
Origin: vendor
 
5
Last-Update: 2010-01-30
 
6
Index: pyside-qt4.6+0.2.3/base/type_details.hpp
 
7
===================================================================
 
8
--- pyside-qt4.6+0.2.3.orig/base/type_details.hpp       2010-01-30 16:49:47.000000000 +0100
 
9
+++ pyside-qt4.6+0.2.3/base/type_details.hpp    2010-01-30 16:50:09.000000000 +0100
 
10
@@ -136,7 +136,7 @@
 
11
         boost::python::object py_obj(PySide::ptr(obj));
 
12
         if (!py_obj.ptr())
 
13
         {
 
14
-            fprintf(stderr, "Fail to create python object from object in adress: %p\n", obj);
 
15
+            fprintf(stderr, "Fail to create python object from object in address: %p\n", obj);
 
16
             py_obj = boost::python::object();
 
17
         }
 
18
         else