~ubuntu-branches/ubuntu/natty/wmfrog/natty

« back to all changes in this revision

Viewing changes to debian/patches/30-makefile.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Jari Aalto
  • Date: 2008-11-07 09:57:30 UTC
  • Revision ID: james.westby@ubuntu.com-20081107095730-u4r34q323hjw5w6m
Tags: 0.2.0-1
Initial release (RFP/ITP; Closes: #504786).

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## /tmp/makefile.patch.dpatch by  <jari.aalto@cante.net>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Src/Makefile: Add -I/usr/include
 
6
 
 
7
@DPATCH@
 
8
 
 
9
diff --git a/Src/Makefile b/Src/Makefile
 
10
index eb89f57..101ac1b 100644
 
11
--- a/Src/Makefile
 
12
+++ b/Src/Makefile
 
13
@@ -1,6 +1,6 @@
 
14
 CC     = gcc
 
15
 CFLAGS = -O2 -Wall
 
16
-INCDIR = -I/usr/X11R6/include/X11 -I/usr/X11R6/include
 
17
+INCDIR = -I/usr/X11R6/include/X11 -I/usr/X11R6/include -I/usr/include
 
18
 LIBDIR = -L/usr/X11R6/lib
 
19
 # for linux
 
20
 LIBS   = -lXpm -lX11 -lXext