~ubuntu-branches/ubuntu/natty/wmsysmon/natty

« back to all changes in this revision

Viewing changes to debian/patches/02-output.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Luca Bedogni
  • Date: 2007-08-16 16:09:43 UTC
  • mfrom: (4.1.1 gutsy)
  • Revision ID: james.westby@ubuntu.com-20070816160943-17e6y17au2d1ndab
Tags: 0.7.7-7
* Added the watch file
* Deleted automatic strip (Closes: #438276)
* Modified debian/menu to move application in Apps/System/Monitoring 
* Modified debian/changelog for not ignoring errors on make clean.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01-output.dpatch by Luca Bedogni <me@lucabedogni.it>
 
3
##
 
4
## DP: Corrects a typo in wmsysmon output.
 
5
 
 
6
@DPATCH@
 
7
 
 
8
--- wmsysmon-0.7.7/src/wmsysmon.c       2007-03-16 23:26:00.000000000 +0100
 
9
+++ wmsysmon-0.7.7/src/wmsysmon.c       2007-03-16 23:27:17.000000000 +0100
 
10
@@ -851,10 +851,10 @@
 
11
 #ifdef HI_INTS
 
12
                        "| 01234567   UV   |  <--- 0-N are hardware interrupts 0-23\n"
 
13
                        "| 89ABCDEF   WX   |  <--- U,V are Page IN/OUT, W,X are Swap IN/OUT\n"
 
14
-                       "| GHIJKLMN   YZ   |\n"
 
15
+                       "| GHIJKLMN   YZ   |  <--- Y,Z are Swap IN/OUT\n"
 
16
 #else
 
17
                        "| 01234567   WX   |  <--- 0-F are hardware interrupts 0-15\n"
 
18
-                       "| 89ABCDEF   YZ   |  <--- W,X are Page IN/OUT, W,X are Swap IN/OUT\n"
 
19
+                       "| 89ABCDEF   YZ   |  <--- W,X are Page IN/OUT, Y,Z are Swap IN/OUT\n"
 
20
 #endif
 
21
                        "-------------------\n");