~ubuntu-branches/ubuntu/oneiric/fetchmail/oneiric

« back to all changes in this revision

Viewing changes to debian/patches/02.fix-print-date.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Martin Pitt
  • Date: 2006-11-03 10:35:27 UTC
  • Revision ID: james.westby@ubuntu.com-20061103103527-95og33urucnj0047
Tags: 6.3.4-7ubuntu1
* Merge to Debian unstable. Remaining Ubuntu changes:
  - debian/control:
    + exim4 -> postfix dependency.
    + Add sysv-rc (>= 2.86.ds1-14.1ubuntu2) dependency for the 'multiuser'
      update-rc.d feature.
  - debian/fetchmail.postinst:
    + Install 'multiuser' rc.d symlinks.
    + Remove unnecessary rc.d symlinks on upgrades.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 02.fix-print-date.dpatch by  <Hector Garcia <hector@debian.org>>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: No description.
6
 
 
7
 
@DPATCH@
8
 
diff -urNad trunk~/fetchmail.c trunk/fetchmail.c
9
 
--- trunk~/fetchmail.c  2006-01-23 10:09:12.000000000 +0100
10
 
+++ trunk/fetchmail.c   2006-02-02 11:02:37.000000000 +0100
11
 
@@ -782,7 +782,7 @@
12
 
                exit(PS_AUTHFAIL);
13
 
            }
14
 
 
15
 
-           if (outlevel > O_SILENT)
16
 
+           if (outlevel > O_NORMAL)
17
 
                report(stdout, 
18
 
                       GT_("sleeping at %s\n"), timestamp());
19
 
 
20
 
@@ -817,7 +817,7 @@
21
 
                    ctl->wedged = FALSE;
22
 
            }
23
 
 
24
 
-           if (outlevel > O_SILENT)
25
 
+           if (outlevel > O_NORMAL)
26
 
                report(stdout, GT_("awakened at %s\n"), timestamp());
27
 
        }
28
 
     } while