~ubuntu-branches/ubuntu/oneiric/gtk-recordmydesktop/oneiric

« back to all changes in this revision

Viewing changes to debian/patches/selectwindow.patch

  • Committer: Bazaar Package Importer
  • Author(s): Dave Walker (Daviey)
  • Date: 2010-08-12 13:17:18 UTC
  • mfrom: (3.1.2 squeeze)
  • Revision ID: james.westby@ubuntu.com-20100812131718-x1pkny4u4vzahd1a
Tags: 0.3.8-3ubuntu1
* Merge from Debian Sid (LP: #601889, #276066), remaining changes:
  - debian/patches/add_indicator.patch
  - debian/patches/add-which-check-for-jack_lsp.patch
  - debian/control:
    + Package description includes "and screencast"
    + Updated maintainer to reflect policy.
* debian/README.ubuntu-translations: Documenting the process of importing
  translations.
* debian/patches/updated-translations.patch: Regenerated from launchpad 
  translations. 
 

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
Index: gtk-recordmydesktop-0.3.8/src/rmdSimple.py
 
2
===================================================================
 
3
--- gtk-recordmydesktop-0.3.8.orig/src/rmdSimple.py     2010-05-06 12:32:27.000000000 +0200
 
4
+++ gtk-recordmydesktop-0.3.8/src/rmdSimple.py  2010-05-06 12:34:48.000000000 +0200
 
5
@@ -220,6 +220,7 @@
 
6
 
 
7
     def __select_window__(self,button):
 
8
         # check user has not disabled capture of window decoration
 
9
+        wid = None
 
10
         if self.values[21]!=1:
 
11
             # else work out the size including decoration (also taking into account compiz)
 
12
             p = Popen(['xwininfo','-frame'],stdout=PIPE)