~ubuntu-branches/ubuntu/precise/empathy/precise-proposed-201205180810

« back to all changes in this revision

Viewing changes to debian/patches/41_unity_launcher_progress.patch

  • Committer: Brian Curtis
  • Date: 2012-05-15 16:08:44 UTC
  • mfrom: (1.1.94)
  • Revision ID: bcurtiswx@ubuntu.com-20120515160844-nfzvafphsnretgck
* New upstream bug fix release.
  - The buddy list window is very small by default
  - IRC Edit Connection Parameters text alignment (LP: #996823)
  - Translation updates.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
=== modified file 'configure.ac'
2
 
Index: empathy-3.3.90/configure.ac
 
2
Index: empathy/configure.ac
3
3
===================================================================
4
 
--- empathy-3.3.90.orig/configure.ac    2012-02-22 13:40:50.000000000 -0500
5
 
+++ empathy-3.3.90/configure.ac 2012-02-22 13:41:24.508907434 -0500
6
 
@@ -59,6 +59,7 @@
 
4
--- empathy.orig/configure.ac   2012-05-15 11:23:46.109976519 -0400
 
5
+++ empathy/configure.ac        2012-05-15 11:23:58.809976350 -0400
 
6
@@ -73,6 +73,7 @@
7
7
 ISO_CODES_REQUIRED=0.35
8
8
 NAUTILUS_SENDTO_REQUIRED=2.90.0
9
9
 NETWORK_MANAGER_REQUIRED=0.7.0
11
11
 CHAMPLAIN_REQUIRED=0.12.1
12
12
 
13
13
 # Use --enable-maintainer-mode to disable deprecated symbols,
14
 
@@ -403,6 +404,34 @@
 
14
@@ -390,6 +391,34 @@
15
15
 
16
16
 AM_CONDITIONAL(HAVE_ENCHANT, test "x$have_enchant" = "xyes")
17
17
 
46
46
 # -----------------------------------------------------------
47
47
 # Map view checks: libchamplain
48
48
 # -----------------------------------------------------------
49
 
@@ -660,6 +689,7 @@
 
49
@@ -647,6 +676,7 @@
50
50
        Location awareness (Geoclue):  ${have_geoclue}
51
51
        Geocode support (Geocode)...:  ${have_geocode}
52
52
        Meego widgets...............:  ${have_meego}
54
54
        Cheese webcam support ......:  ${have_cheese}
55
55
        Camera monitoring...........:  ${have_gudev}
56
56
 
57
 
Index: empathy-3.3.90/src/Makefile.am
 
57
Index: empathy/src/Makefile.am
58
58
===================================================================
59
 
--- empathy-3.3.90.orig/src/Makefile.am 2012-02-21 10:08:25.000000000 -0500
60
 
+++ empathy-3.3.90/src/Makefile.am      2012-02-22 13:42:23.196909366 -0500
 
59
--- empathy.orig/src/Makefile.am        2012-05-15 11:23:21.445976857 -0400
 
60
+++ empathy/src/Makefile.am     2012-05-15 11:23:58.809976350 -0400
61
61
@@ -14,6 +14,7 @@
62
62
 AM_LDFLAGS = $(LIBM)
63
63
 AM_CPPFLAGS =                                          \
74
74
        $(LIBCHAMPLAIN_LIBS)                                    \
75
75
        $(NULL)
76
76
 
77
 
@@ -148,6 +150,7 @@
 
77
@@ -180,6 +182,7 @@
78
78
         $(top_builddir)/libempathy/libempathy.la                       \
79
79
         $(top_builddir)/extensions/libemp-extensions.la                        \
80
80
         $(EMPATHY_LIBS)                                                        \
82
82
         $(LIBCHAMPLAIN_LIBS)                                           \
83
83
        $(NULL)
84
84
 
85
 
Index: empathy-3.3.90/src/empathy-ft-manager.c
 
85
Index: empathy/src/empathy-ft-manager.c
86
86
===================================================================
87
 
--- empathy-3.3.90.orig/src/empathy-ft-manager.c        2012-02-17 09:00:27.000000000 -0500
88
 
+++ empathy-3.3.90/src/empathy-ft-manager.c     2012-02-22 13:41:24.512907434 -0500
 
87
--- empathy.orig/src/empathy-ft-manager.c       2012-05-15 11:23:21.433976856 -0400
 
88
+++ empathy/src/empathy-ft-manager.c    2012-05-15 11:23:58.809976350 -0400
89
89
@@ -45,6 +45,8 @@
90
90
 
91
91
 #include "empathy-ft-manager.h"