~ubuntu-branches/ubuntu/precise/libglade2/precise-proposed

« back to all changes in this revision

Viewing changes to debian/patches/Makefile.in.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Christian Marillat
  • Date: 2002-03-30 22:55:37 UTC
  • Revision ID: james.westby@ubuntu.com-20020330225537-55eckw3wfjlfb18j
Tags: 1.99.10-1
new upstream release.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh -e
 
2
 
 
3
# DP: Modified
 
4
 
 
5
if [ $# -ne 1 ]; then
 
6
    echo >&2 "$0: script expects -patch|-unpatch as argument"
 
7
    exit 1
 
8
fi
 
9
case "$1" in
 
10
    -patch) patch -f -p0 < $0;;
 
11
    -unpatch) patch -f -R -p0 < $0;;
 
12
    *)
 
13
        echo >&2 "$0: script expects -patch|-unpatch as argument"
 
14
        exit 1
 
15
esac
 
16
exit 0
 
17
 
 
18
--- doc/Makefile.in.orig        Sat Feb  2 14:25:25 2002
 
19
+++ doc/Makefile.in     Sat Feb  2 14:25:54 2002
 
20
@@ -278,7 +278,7 @@
 
21
        env CC="$(LIBTOOL) --mode=compile $(CC)" \
 
22
                LD="$(LIBTOOL) --mode=link $(CC)" \
 
23
                CFLAGS="$(CFLAGS)" LDFLAGS="$(LDFLAGS)" \
 
24
-               gtkdoc-scangobj --module=$(DOC_MODULE) \
 
25
+               gtkdoc-scangobj --module=$(DOC_MODULE) --nogtkinit \
 
26
                        --types=$(srcdir)/$(DOC_MODULE).types \
 
27
                        --output-dir=$(srcdir)
 
28
        cd $(srcdir) \