~ubuntu-branches/ubuntu/quantal/flac/quantal

« back to all changes in this revision

Viewing changes to debian/patches/01_ldpath_fix.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Kees Cook
  • Date: 2007-12-06 16:57:20 UTC
  • mfrom: (1.1.5 upstream)
  • Revision ID: james.westby@ubuntu.com-20071206165720-ldii5tm8dq6zxg0l
Tags: 1.2.1-1ubuntu1
* Merge from debian unstable, remaining changes:
  - debian/control: xmms-dev dropped to allow xmms to move to universe,
    adjust maintainer field.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 01_ldpath_fix.dpatch by Joshua Kwan <joshk@triplehelix.org>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: No description.
6
 
 
7
 
@DPATCH@
8
 
--- flac-1.1.4/src/libFLAC++/libFLAC++.m4~      2007-06-06 00:48:22.000000000 -0700
9
 
+++ flac-1.1.4/src/libFLAC++/libFLAC++.m4       2007-06-06 00:48:30.000000000 -0700
10
 
@@ -42,7 +42,7 @@
11
 
     ac_save_CFLAGS="$CFLAGS"
12
 
     ac_save_CXXFLAGS="$CXXFLAGS"
13
 
     ac_save_LIBS="$LIBS"
14
 
-    ac_save_LDPATH="$LD_LIBRARY_PATH"
15
 
+    ac_save_LD_LIBRARY_PATH="$LD_LIBRARY_PATH"
16
 
     CFLAGS="$CFLAGS $LIBFLACPP_CFLAGS"
17
 
     CXXFLAGS="$CXXFLAGS $LIBFLACPP_CFLAGS"
18
 
     LIBS="$LIBS $LIBFLACPP_LIBS"
19
 
--- flac-1.1.4/src/libFLAC/libFLAC.m4~  2007-06-06 00:47:56.000000000 -0700
20
 
+++ flac-1.1.4/src/libFLAC/libFLAC.m4   2007-06-06 00:48:04.000000000 -0700
21
 
@@ -39,7 +39,7 @@
22
 
     ac_save_CFLAGS="$CFLAGS"
23
 
     ac_save_CXXFLAGS="$CXXFLAGS"
24
 
     ac_save_LIBS="$LIBS"
25
 
-    ac_save_LDPATH="$LD_LIBRARY_PATH"
26
 
+    ac_save_LD_LIBRARY_PATH="$LD_LIBRARY_PATH"
27
 
     CFLAGS="$CFLAGS $LIBFLAC_CFLAGS"
28
 
     CXXFLAGS="$CXXFLAGS $LIBFLAC_CFLAGS"
29
 
     LIBS="$LIBS $LIBFLAC_LIBS"