~ubuntu-branches/ubuntu/quantal/packeth/quantal

« back to all changes in this revision

Viewing changes to debian/patches/fix_Send_button.patch

  • Committer: Bazaar Package Importer
  • Author(s): David Paleino
  • Date: 2008-02-21 10:42:00 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20080221104200-xsp0zp1ujbsqsj7a
Tags: 1.6-1
* New upstream release
* debian/control:
  - "Ethernet" not capitalized in descriptions (Closes: #466497)
  - debhelper dependency bumped to 6 (also debian/compat)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Index: packeth/dev/packet_gen.glade
2
 
===================================================================
3
 
--- packeth.orig/dev/packet_gen.glade   2007-11-17 16:56:00.000000000 +0100
4
 
+++ packeth/dev/packet_gen.glade        2007-11-17 16:56:10.000000000 +0100
5
 
@@ -104,7 +104,7 @@
6
 
 
7
 
          <child>
8
 
            <widget class="GtkToolbar" id="toolbar1">
9
 
-             <property name="width_request">443</property>
10
 
+             <property name="width_request">550</property>
11
 
              <property name="visible">True</property>
12
 
              <property name="orientation">GTK_ORIENTATION_HORIZONTAL</property>
13
 
              <property name="toolbar_style">GTK_TOOLBAR_BOTH</property>
14
 
Index: packeth/interface.c
15
 
===================================================================
16
 
--- packeth.orig/interface.c    2007-11-17 16:56:26.000000000 +0100
17
 
+++ packeth/interface.c 2007-11-17 16:56:37.000000000 +0100
18
 
@@ -883,7 +883,7 @@
19
 
   toolbar1 = gtk_toolbar_new ();
20
 
   gtk_widget_show (toolbar1);
21
 
   gtk_box_pack_start (GTK_BOX (hbox101), toolbar1, FALSE, FALSE, 0);
22
 
-  gtk_widget_set_size_request (toolbar1, 443, -1);
23
 
+  gtk_widget_set_size_request (toolbar1, 550, -1);
24
 
   gtk_toolbar_set_style (GTK_TOOLBAR (toolbar1), GTK_TOOLBAR_BOTH);
25
 
   tmp_toolbar_icon_size = gtk_toolbar_get_icon_size (GTK_TOOLBAR (toolbar1));
26