~ubuntu-branches/ubuntu/quantal/packeth/quantal

« back to all changes in this revision

Viewing changes to debian/patches/fix_warnings.patch

  • Committer: Bazaar Package Importer
  • Author(s): David Paleino
  • Date: 2009-10-31 21:27:00 UTC
  • mfrom: (1.1.3 upstream)
  • Revision ID: james.westby@ubuntu.com-20091031212700-x2vkemah0nhdn57t
Tags: 1.6.3-1
* New upstream version
* debian/rules rewritten to adapt to new source layout
  - debian/manpages added
  - debian/examples added
  - debian/dirs added
* debian/control:
  - bumped quilt Build-Depends to >= 0.46-7~ (to use --with quilt in
    dh7)
  - Standards-Version bumped to 3.8.3 (no changes needed)
* debian/patches/* refreshed to cleanly apply

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
Fix some harmless gcc warnings
2
 
--- packeth.orig/src/interface.c
3
 
+++ packeth/src/interface.c
4
 
@@ -8250,7 +8250,7 @@
 
2
---
 
3
 interface.c |    6 +++---
 
4
 1 file changed, 3 insertions(+), 3 deletions(-)
 
5
 
 
6
--- packeth.orig/interface.c
 
7
+++ packeth/interface.c
 
8
@@ -8434,7 +8434,7 @@ create_fileselection1 (void)
5
9
   GtkWidget *cancel_button1;
6
10
   GtkWidget *ok_button1;
7
11
 
10
14
   gtk_container_set_border_width (GTK_CONTAINER (fileselection1), 1);
11
15
   gtk_window_set_type_hint (GTK_WINDOW (fileselection1), GDK_WINDOW_TYPE_HINT_DIALOG);
12
16
 
13
 
@@ -8301,7 +8301,7 @@
 
17
@@ -8485,7 +8485,7 @@ create_fileselection2 (void)
14
18
   GtkWidget *cancel_button2;
15
19
   GtkWidget *ok_button2;
16
20
 
19
23
   gtk_container_set_border_width (GTK_CONTAINER (fileselection2), 1);
20
24
   gtk_window_set_type_hint (GTK_WINDOW (fileselection2), GDK_WINDOW_TYPE_HINT_DIALOG);
21
25
 
22
 
@@ -8352,7 +8352,7 @@
 
26
@@ -8536,7 +8536,7 @@ create_fileselection3 (void)
23
27
   GtkWidget *cancel_button3;
24
28
   GtkWidget *ok_button3;
25
29
 
26
30
-  fileselection3 = gtk_file_chooser_dialog_new (_("Select Database"), NULL, GTK_FILE_CHOOSER_ACTION_OPEN, NULL);
27
31
+  fileselection3 = gtk_file_chooser_dialog_new (_("Select Database"), NULL, GTK_FILE_CHOOSER_ACTION_OPEN, NULL, 0, NULL);
 
32
   gtk_container_set_border_width (GTK_CONTAINER (fileselection3), 5);
28
33
   gtk_window_set_type_hint (GTK_WINDOW (fileselection3), GDK_WINDOW_TYPE_HINT_DIALOG);
29
34
 
30
 
   dialog_vbox10 = GTK_DIALOG (fileselection3)->vbox;