~ubuntu-branches/ubuntu/saucy/autofs/saucy-proposed

« back to all changes in this revision

Viewing changes to debian/patches/037_let_debian_rules_decide_on_CFLAGS

  • Committer: Bazaar Package Importer
  • Author(s): Steinar H. Gunderson
  • Date: 2005-05-13 13:39:52 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20050513133952-teczxws3qt5wo40h
Tags: 4.1.3+4.1.4beta2-10
062_fix_memory_leak: Fix a memory leak in 060_non_replicated_ping.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
diff -ruN autofs-4.1.3.orig/Makefile.rules autofs-4.1.3/Makefile.rules
 
2
--- autofs-4.1.3.orig/Makefile.rules    2004-01-29 17:01:22.000000000 +0100
 
3
+++ autofs-4.1.3/Makefile.rules 2004-09-27 21:30:37.000000000 +0200
 
4
@@ -17,15 +16,15 @@
 
5
 # Compilers, linkers and flags
 
6
 # The STRIP defined here *must not* remove any dynamic-loading symbols
 
7
 
 
8
-ifdef DEBUG
 
9
-CFLAGS    = -O2 -g -DDEBUG
 
10
-LDFLAGS   = -g
 
11
-STRIP     = :
 
12
-else
 
13
-CFLAGS    = -O3 -fomit-frame-pointer -Wall
 
14
-LDFLAGS   = -s
 
15
-STRIP     = strip --strip-debug
 
16
-endif
 
17
+#ifdef DEBUG
 
18
+#CFLAGS    = -O2 -g -DDEBUG
 
19
+#LDFLAGS   = -g
 
20
+STRIP     = :
 
21
+#else
 
22
+#CFLAGS    = -O3 -fomit-frame-pointer -Wall
 
23
+#LDFLAGS   = -s
 
24
+#STRIP     = strip --strip-debug
 
25
+#endif
 
26
 
 
27
 CC        = gcc
 
28
 CXX       = g++