~ubuntu-branches/ubuntu/saucy/listaller/saucy

« back to all changes in this revision

Viewing changes to debian/patches/01_fix-apbuild-cmake.diff

  • Committer: Package Import Robot
  • Author(s): Matthias Klumpp
  • Date: 2012-04-18 18:42:46 UTC
  • Revision ID: package-import@ubuntu.com-20120418184246-lwq6i48qq5qjzsqe
Tags: 0.5.4-1
Initial release (Closes: #669088)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
--- a/contrib/apbuild/CMakeLists.txt
 
2
+++ b/contrib/apbuild/CMakeLists.txt
 
3
@@ -28,11 +28,11 @@
 
4
 
 
5
 add_definitions(${GEE_CFLAGS} ${GEE_CFLAGS_OTHER})
 
6
 
 
7
-vala_add_executable("buildlist" ${BUILDLIST_SOURCES}
 
8
+vala_add_executable(buildlist ${BUILDLIST_SOURCES}
 
9
                                PACKAGES posix glib-2.0 gio-2.0 gee-1.0
 
10
 )
 
11
 
 
12
-install(TARGETS buildlist DESTINATION include/apbuild COMPONENT headers)
 
13
+install(TARGETS buildlist DESTINATION bin COMPONENT buildtools)
 
14
 install(PROGRAMS apgcc
 
15
                 apg++
 
16
                 make-icons