~ubuntu-branches/ubuntu/trusty/drpython/trusty

« back to all changes in this revision

Viewing changes to debian/patches/14_printsetup_disable_WriteText.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Luca Falavigna
  • Date: 2008-07-03 22:11:49 UTC
  • mfrom: (0.1.3 upstream) (8 intrepid)
  • mto: This revision was merged to the branch mainline in revision 10.
  • Revision ID: james.westby@ubuntu.com-20080703221149-puu681p4w33g3s3m
* New upstream release.
* Bump epoch due to new version numbering system.
* debian/control:
  - Adjust dependencies for wxwidgets2.8.
* debian/patches/15_output_redirection.dpatch:
  - Set standard output and error to valid UNIX locations.
* Adjust patches for new upstream release:
  - debian/patches/03_pythonfix.dpatch
* Drop patches, implemented upstream:
  - debian/patches/10_ctrl_q_to_exit_as_default_shortcut.dpatch

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 14_printsetup_fix.dpatch by Luca Falavigna <dktrkranz@ubuntu.com>
 
3
## DP: Fix crash in PrinterSetup routine.
 
4
 
 
5
@DPATCH@
 
6
diff -urNad drpython-3.11.0~/drPrinter.py drpython-3.11.0/drPrinter.py
 
7
--- drpython-3.11.0~/drPrinter.py       2008-06-27 00:31:11.000000000 +0200
 
8
+++ drpython-3.11.0/drPrinter.py        2008-06-27 00:31:44.000000000 +0200
 
9
@@ -91,7 +91,7 @@
 
10
 
 
11
         if dlg.ShowModal() == wx.ID_OK:
 
12
             data = dlg.GetPrintDialogData()
 
13
-            self.log.WriteText('GetAllPages: %d\n' % data.GetAllPages())
 
14
+#            self.log.WriteText('GetAllPages: %d\n' % data.GetAllPages())
 
15
 
 
16
         dlg.Destroy()
 
17