~ubuntu-branches/ubuntu/trusty/freeipa/trusty

« back to all changes in this revision

Viewing changes to debian/patches/dont-search-platform-path.diff

  • Committer: Package Import Robot
  • Author(s): Timo Aaltonen
  • Date: 2013-03-07 14:10:03 UTC
  • mfrom: (1.1.1)
  • Revision ID: package-import@ubuntu.com-20130307141003-kz4lq9vj4x692mqq
Tags: 3.1.2-0ubuntu1
* Merge from unreleased debian git.
  - new upstream release
  - doesn't use chkconfig anymore (LP: #1025018, #1124093)
  - drop -U from the ntpdate options (LP: #1149468)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
--- a/ipapython/py_default_encoding/setup.py
 
2
+++ b/ipapython/py_default_encoding/setup.py
 
3
@@ -22,7 +22,7 @@ from distutils.sysconfig import get_pyth
 
4
 import sys
 
5
 import os
 
6
 
 
7
-python_header = os.path.join(get_python_inc(plat_specific=1), 'Python.h')
 
8
+python_header = os.path.join(get_python_inc(plat_specific=0), 'Python.h')
 
9
 if not os.path.exists(python_header):
 
10
     sys.exit("Cannot find Python development packages that provide Python.h")
 
11