~ubuntu-branches/ubuntu/trusty/pdl/trusty-proposed

« back to all changes in this revision

Viewing changes to debian/patches/70_install_pdl_io_dicom.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Andres Rodriguez
  • Date: 2009-12-05 12:37:41 UTC
  • mfrom: (2.1.4 squeeze)
  • Revision ID: james.westby@ubuntu.com-20091205123741-ilqkc9s4zlk71z13
Tags: 1:2.4.5+dfsg-2ubuntu1
* Merge from debian testing (LP: #492898), remaining changes:
  - debian/perldl.conf: Enabled NAN support.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 70_install_pdl_io_dicom.dpatch by Henning Glawe <glaweh@physik.fu-berlin.de>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: install the dicom io module
6
 
 
7
 
@DPATCH@
8
 
diff -urNad pdl-2.4.3~/IO/Makefile.PL pdl-2.4.3/IO/Makefile.PL
9
 
--- pdl-2.4.3~/IO/Makefile.PL   2006-04-13 00:02:37.000000000 +0200
10
 
+++ pdl-2.4.3/IO/Makefile.PL    2008-04-08 11:54:06.097561103 +0200
11
 
@@ -3,7 +3,7 @@
12
 
 
13
 
 # do we build PDL::IO::Browser ?
14
 
 #
15
 
-my @dirs = qw( FastRaw Misc FlexRaw Pnm NDF Storable FITS HDF GD );
16
 
+my @dirs = qw( FastRaw Misc FlexRaw Pnm NDF Storable FITS HDF GD Dicom );
17
 
 my $build_browser = $PDL::Config{WITH_IO_BROWSER} || 0;
18
 
 if ( $build_browser ) {
19
 
     # PDL::IO::Browser isn't (yet?) supported for win32 systems