~ubuntu-branches/ubuntu/trusty/pdl/trusty

« back to all changes in this revision

Viewing changes to debian/patches/70_install_pdl_io_dicom.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Nick Ellery
  • Date: 2008-11-05 04:46:08 UTC
  • mfrom: (2.1.3 lenny)
  • Revision ID: james.westby@ubuntu.com-20081105044608-1q5jtyin3fnca0bs
Tags: 1:2.4.3-8ubuntu1
* Merge from debian unstable, remaining changes (LP: #297050):
  - Enabled NAN support.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 70_install_pdl_io_dicom.dpatch by Henning Glawe <glaweh@physik.fu-berlin.de>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: install the dicom io module
 
6
 
 
7
@DPATCH@
 
8
diff -urNad pdl-2.4.3~/IO/Makefile.PL pdl-2.4.3/IO/Makefile.PL
 
9
--- pdl-2.4.3~/IO/Makefile.PL   2006-04-13 00:02:37.000000000 +0200
 
10
+++ pdl-2.4.3/IO/Makefile.PL    2008-04-08 11:54:06.097561103 +0200
 
11
@@ -3,7 +3,7 @@
 
12
 
 
13
 # do we build PDL::IO::Browser ?
 
14
 #
 
15
-my @dirs = qw( FastRaw Misc FlexRaw Pnm NDF Storable FITS HDF GD );
 
16
+my @dirs = qw( FastRaw Misc FlexRaw Pnm NDF Storable FITS HDF GD Dicom );
 
17
 my $build_browser = $PDL::Config{WITH_IO_BROWSER} || 0;
 
18
 if ( $build_browser ) {
 
19
     # PDL::IO::Browser isn't (yet?) supported for win32 systems