~ubuntu-branches/ubuntu/trusty/ruby-ferret/trusty

« back to all changes in this revision

Viewing changes to debian/patches/fix_compatibility_with_minitest.patch

  • Committer: Package Import Robot
  • Author(s): Cédric Boutillier
  • Date: 2013-11-25 01:09:16 UTC
  • mfrom: (2.1.3 sid)
  • Revision ID: package-import@ubuntu.com-20131125010916-mcefp9mbhi5y92dd
Tags: 0.11.8.5-1
* Imported Upstream version 0.11.8.5
* debian/control:
  + remove obsolete DM-Upload-Allowed flag
  + use canonical URI in Vcs-* fields
  + update my email address
  + bump Standards-Version to 3.9.5 (no changes needed)
  + drop transitional packages
* Remove single-debian-patch option
* Drop fix_compatibility_with_minitest.patch and
  block_variables_have_local_scopes.patch (applied upstream)
* Remove indications that the source has been repacked (not true anymore)
* Remove embedded copy of bzlib when cleaning instead of repacking
* Add copyright notice for the embedded copy of bzlib
* Install RELEASE_NOTES as documentation

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Description: Fix compatibily with minitest.
2
 
Author: Vít Ondruch <v.ondruch@tiscali.cz>
3
 
Origin: https://github.com/jkraemer/ferret/commit/62f469375e4c077f00f4bd90cc60362a45c0f8b5
4
 
Bug: https://github.com/jkraemer/ferret/pull/3
5
 
Last-Update: 2012-05-15
6
 
 
7
 
---
8
 
 ruby/test/unit/tc_field_symbol.rb |    2 +-
9
 
 1 file changed, 1 insertion(+), 1 deletion(-)
10
 
 
11
 
--- a/test/unit/tc_field_symbol.rb
12
 
+++ b/test/unit/tc_field_symbol.rb
13
 
@@ -21,6 +21,6 @@
14
 
       assert_equal(field_type, :sym.__send__(field_type).type)
15
 
     end
16
 
 
17
 
-    assert(:string, :sym.integer.byte.float.string.type)
18
 
+    assert(:string, :sym.integer.byte.float.string.type.to_s)
19
 
   end
20
 
 end