~ubuntu-branches/ubuntu/utopic/gcc-snapshot/utopic

« back to all changes in this revision

Viewing changes to debian/patches/libstdc++-pic.diff

  • Committer: Package Import Robot
  • Author(s): Matthias Klose
  • Date: 2013-03-16 11:51:23 UTC
  • mfrom: (1.20.12) (135.1.28 sid)
  • Revision ID: package-import@ubuntu.com-20130316115123-dx5p4m1yvaewhs31
Tags: 20130316-1ubuntu1
Snapshot, taken from the trunk (20130316)

Show diffs side-by-side

added added

removed removed

Lines of Context:
4
4
===================================================================
5
5
--- a/src/libstdc++-v3/src/Makefile.am
6
6
+++ b/src/libstdc++-v3/src/Makefile.am
7
 
@@ -269,10 +269,12 @@
 
7
@@ -267,10 +267,12 @@
8
8
 STAMP_DEBUG = build-debug
9
9
 STAMP_INSTALL_DEBUG = install-debug
10
10
 CLEAN_DEBUG = debug
17
17
 endif
18
18
 
19
19
 # Build a debug variant.
20
 
@@ -307,6 +309,7 @@
 
20
@@ -305,6 +307,7 @@
21
21
          mv Makefile Makefile.tmp; \
22
22
          sed -e 's,all-local: all-once,all-local:,' \
23
23
              -e 's,install-data-local: install-data-once,install-data-local:,' \
25
25
              -e '/vpath/!s,src/c,src/debug/c,' \
26
26
          < Makefile.tmp > Makefile ; \
27
27
          rm -f Makefile.tmp ; \
28
 
@@ -317,3 +320,8 @@
 
28
@@ -315,3 +318,8 @@
29
29
 install-debug: build-debug
30
30
        (cd ${debugdir} && $(MAKE) CXXFLAGS='$(DEBUG_FLAGS)' \
31
31
        toolexeclibdir=$(glibcxx_toolexeclibdir)/debug install) ;