~ubuntu-branches/ubuntu/utopic/pcmanfm/utopic

« back to all changes in this revision

Viewing changes to debian/patches/01_implicit-pointer-conversion.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Andrew Lee, Lu, Chao-Ming (Tetralet), Andrew Lee
  • Date: 2006-10-18 16:21:36 UTC
  • Revision ID: james.westby@ubuntu.com-20061018162136-jc24m6hjdtv7ij32
Tags: 0.3.2.1-2
[ Lu, Chao-Ming (Tetralet) ]
* Split to two binary packages(and conflict each other):
  - pcmanfm (HAL enabled).
  - pcmanfm-nohal (HAL disabled).
* debian/controls: build-depends on libhal-dev, libdbus-glib-1-dev,
  libhal-storage-dev

[ Andrew Lee ]
* Update 01_implicit-pointer-conversion.dpatch
  by Dann Frazier <dannf@debian.org> (Closes:#393736)
* debian/copyright: Correct GPL version

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01_implicit-pointer-conversion.dpatch by  <andrew@linux.org.tw>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: No description.
 
6
 
 
7
@DPATCH@
 
8
diff -urNad pcmanfm-0.3.2.1~/src/vfs/vfs-file-monitor.c pcmanfm-0.3.2.1/src/vfs/vfs-file-monitor.c
 
9
--- pcmanfm-0.3.2.1~/src/vfs/vfs-file-monitor.c 2006-10-14 23:53:54.000000000 +0800
 
10
+++ pcmanfm-0.3.2.1/src/vfs/vfs-file-monitor.c  2006-10-18 16:20:51.000000000 +0800
 
11
@@ -20,6 +20,7 @@
 
12
 #endif
 
13
 
 
14
 #include "vfs-file-monitor.h"
 
15
+#include "vfs-file-info.h"
 
16
 #include <sys/types.h>  /* for stat */
 
17
 #include <sys/stat.h>
 
18
 #include <errno.h>