~ubuntu-branches/ubuntu/utopic/pyside/utopic

« back to all changes in this revision

Viewing changes to debian/patches/lessBuildVerbosity.patch

  • Committer: Bazaar Package Importer
  • Author(s): Didier Raboud
  • Date: 2011-02-18 18:01:00 UTC
  • mfrom: (1.2.3 upstream) (6.1.6 experimental)
  • Revision ID: james.westby@ubuntu.com-20110218180100-vaczjij7g08fzfme
Tags: 1.0.0~rc1-1
* New 1.0.0~rc1 upstream release
  - Bump the B-D chain versions:
    + apiextractor to 0.10.0-2~
    + generatorrunner to 0.6.6
    + shiboken to 1.0.0~rc1
* Update patches to ~rc1.
* debian/watch: update to handle Release Candidates too.
* Bump XS-Python-Version to >= 2.6.

Show diffs side-by-side

added added

removed removed

Lines of Context:
2
2
Author: Didier Raboud <didier@raboud.com>
3
3
Origin: vendor
4
4
Forwarded: http://bugs.openbossa.org/249
5
 
Last-Update: 2010-08-04
6
 
Index: pyside/CMakeLists.txt
7
 
===================================================================
8
 
--- pyside.orig/CMakeLists.txt  2010-10-15 09:08:52.000000000 +0200
9
 
+++ pyside/CMakeLists.txt       2010-10-15 09:08:56.000000000 +0200
10
 
@@ -178,7 +178,7 @@
11
 
     set(PYSIDE_PYTHON_LIBRARIES "-undefined dynamic_lookup")
 
5
Last-Update: 2011-02-03
 
6
--- a/CMakeLists.txt
 
7
+++ b/CMakeLists.txt
 
8
@@ -156,7 +156,7 @@
 
9
     endif()
12
10
 endif()
13
11
 
14
 
-set(GENERATOR_EXTRA_FLAGS --generatorSet=/usr/lib/generatorrunner/shiboken_generator${SHIBOKEN_POSTFIX}.so --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
15
 
+set(GENERATOR_EXTRA_FLAGS --generatorSet=/usr/lib/generatorrunner/shiboken_generator${SHIBOKEN_POSTFIX}.so --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic --silent)
16
 
 
17
 
 enable_testing()
18
 
 
 
12
-set(GENERATOR_EXTRA_FLAGS --generator-set=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic --use-isnull-as-nb_nonzero)
 
13
+set(GENERATOR_EXTRA_FLAGS --generator-set=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic --use-isnull-as-nb_nonzero --silent)
 
14
 if(WIN32 OR DEFINED AVOID_PROTECTED_HACK)
 
15
     message(STATUS "PySide will be generated avoiding the protected hack!")
 
16
     set(GENERATOR_EXTRA_FLAGS ${GENERATOR_EXTRA_FLAGS} --avoid-protected-hack)