~ubuntu-branches/ubuntu/vivid/gbonds/vivid

« back to all changes in this revision

Viewing changes to debian/patches/01_data_Makefile_am.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Richard Laager
  • Date: 2007-03-14 23:50:34 UTC
  • Revision ID: james.westby@ubuntu.com-20070314235034-tgwriaxsqnhh14s8
Tags: 2.0.2-9
* Remove .cvsignore files to exclude them from the diff
* Initial Debian archive upload (closes: #382718)

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 01_data_Makefile_am.dpatch by Richard Laager <rlaager@wiktel.com>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Install the new sb*.asc files.
 
6
 
 
7
@DPATCH@
 
8
 
 
9
diff -ur gbonds-2.0.2-orig/data/Makefile.am gbonds-2.0.2/data/Makefile.am
 
10
--- gbonds-2.0.2-orig/data/Makefile.am  2006-05-19 09:14:02.000000000 -0500
 
11
+++ gbonds-2.0.2/data/Makefile.am       2007-03-14 23:24:21.000000000 -0600
 
12
@@ -55,7 +55,11 @@
 
13
        sb200306.asc \
 
14
        sb200311.asc \
 
15
        sb200406.asc \
 
16
-       sb200412.asc
 
17
+       sb200412.asc \
 
18
+       sb200506.asc \
 
19
+       sb200512.asc \
 
20
+       sb200606.asc \
 
21
+       sb200612.asc
 
22
 
 
23
 EXTRA_DIST = \
 
24
        $(DESKTOP_IN_FILES)     \
 
25
diff -ur gbonds-2.0.2-orig/data/Makefile.in gbonds-2.0.2/data/Makefile.in
 
26
--- gbonds-2.0.2-orig/data/Makefile.in  2006-05-19 09:14:02.000000000 -0500
 
27
+++ gbonds-2.0.2/data/Makefile.in       2007-03-14 23:24:21.000000000 -0600
 
28
@@ -174,7 +174,11 @@
 
29
        sb200306.asc \
 
30
        sb200311.asc \
 
31
        sb200406.asc \
 
32
-       sb200412.asc
 
33
+       sb200412.asc \
 
34
+       sb200506.asc \
 
35
+       sb200512.asc \
 
36
+       sb200606.asc \
 
37
+       sb200612.asc
 
38
 
 
39
 
 
40
 EXTRA_DIST = \