~ubuntu-branches/ubuntu/vivid/net-dns-fingerprint/vivid

« back to all changes in this revision

Viewing changes to debian/patches/01-Fingerprint.pm

  • Committer: Package Import Robot
  • Author(s): Thorsten Alteholz, Jari Aalto
  • Date: 2012-03-10 15:00:00 UTC
  • Revision ID: package-import@ubuntu.com-20120310150000-9v7uc51zibx30cmy
Tags: 0.9.3-4
* debian/rules: use only one changelog (Closes: #614707)
* debian/rules: replace $PREFIX by $DESTDIR in make call
* debian/control: remove not needed Priority:-lines in
                  binary packages
* debian/control: remove not needed Section:-line for
                  fpdns
* debian/control: add ${misc:Depends} to fpdns

[ Jari Aalto ]
* Remove deprecated dpatch and upgrade to packaging format "3.0 quilt".
  Note: patch 03 was updated with "quilt refresh" to make
  it apply cleanly.
* Update to Standards-Version to 3.9.3 and debhelper to 9.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 01-Fingerprint.pm patch made by <debian@alteholz.de>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: 
6
 
 
7
 
 
8
 
@DPATCH@
9
 
 
10
 
--- Net-DNS-Fingerprint-0.9.3/Fingerprint.pm    2005-09-05 15:33:36.000000000 +0200
11
 
+++ net-dns-fingerprint-0.9.3/Fingerprint.pm    2009-10-08 22:23:37.000000000 +0200
12
 
@@ -46,6 +46,7 @@
13
 
     debug    => 0,
14
 
     qversion => 0,
15
 
     qchaos   => 0,
16
 
+    separator => " ",
17
 
 );
18
 
 
19
 
 my $versionlength = 40;
20
 
@@ -470,7 +471,7 @@
21
 
 
22
 
     push @s, "($r{state};$r{id})" if($self->{debug});
23
 
 
24
 
-    return join(" ", @s);
25
 
+    return join($self->{separator}, @s);
26
 
 }
27
 
 
28
 
 sub query_version