~ubuntu-branches/ubuntu/warty/uim/warty

« back to all changes in this revision

Viewing changes to debian/patches/02_suppress_resetcalled.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Masahito Omote
  • Date: 2004-06-18 19:32:34 UTC
  • Revision ID: james.westby@ubuntu.com-20040618193234-ljro97hmg52dsnt7
Tags: 1:0.3.9-1
* New upstream release
* debian/rules: Add --without-m17nlib in configure.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#!/bin/sh -e
 
2
## 02_supress_resetcalled.dpatch by Masahito Omote <omote@debian.org>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: No description.
 
6
 
 
7
if [ $# -ne 1 ]; then
 
8
    echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
 
9
    exit 1
 
10
fi
 
11
 
 
12
[ -f debian/patches/00patch-opts ] && . debian/patches/00patch-opts
 
13
patch_opts="${patch_opts:--f --no-backup-if-mismatch}"
 
14
 
 
15
case "$1" in
 
16
       -patch) patch $patch_opts -p1 < $0;;
 
17
       -unpatch) patch $patch_opts -p1 -R < $0;;
 
18
        *)
 
19
                echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
 
20
                exit 1;;
 
21
esac
 
22
 
 
23
exit 0
 
24
 
 
25
@DPATCH@
 
26
diff -urNad /home/omote/debian/debian-official/inputmethod/uim/uim-0.2.0/gtk/gtk-im-uim.c uim-0.2.0/gtk/gtk-im-uim.c
 
27
--- /home/omote/debian/debian-official/inputmethod/uim/uim-0.2.0/gtk/gtk-im-uim.c       2003-12-08 02:38:53.000000000 +0900
 
28
+++ uim-0.2.0/gtk/gtk-im-uim.c  2003-12-11 17:29:28.000000000 +0900
 
29
@@ -415,7 +415,7 @@
 
30
 
 
31
   uim_reset_context(uic->uc);
 
32
 
 
33
-  g_warning (_("reset called: implement me"));
 
34
+/*  g_warning (_("reset called: implement me")); */
 
35
 
 
36
 }
 
37