~ubuntu-branches/ubuntu/wily/basilisk2/wily-proposed

« back to all changes in this revision

Viewing changes to debian/patches/1002_fix-capitalized-flag.patch

  • Committer: Package Import Robot
  • Author(s): Jonas Smedegaard, Jonas Smedegaard, Jérémy Lal, Giulio Paci
  • Date: 2012-05-19 02:08:30 UTC
  • mfrom: (1.1.4)
  • Revision ID: package-import@ubuntu.com-20120519020830-o59ui1wsfftg55m6
Tags: 0.9.20120331-1
* Upstream update

[ Jonas Smedegaard ]
* Drop local CDBS snippets: All included in main cdbs now.
* Use source format 3.0 (quilt), and stop including patchsys-quilt.mk.
  Stop build-depending on quilt, patchutils.
* Add full licensing header to debian/rules, and update copyright
  years.
* Add README.source (and drop outdated README.cdbs-tweaks).
* Refresh patches with shortening quilt options --no-index
  --no-timestamps -pab, and fix their path prefix.
* Rewrite copyright file using draft DEP-5 format.
* Update control file Vcs-* fields: Packaging moved to Git.
* Ease building with git-buildpackage:
  + Add gbp.conf, enabling pristine-tar and tag signing.
  + Git-ignore quilt .pc dir.
* Bump debhelper compat level to 7.
* Update Vcs-Browser field to use anonscm.debian.org.
* Add Giulio Paci and Jérémy Lal as uploaders, and permit Debian
  Maintainers to upload.

[ Jérémy Lal ]
* Drop patch 1002 to fix capitalized flag: corrected upstream.

[ Giulio Paci ]
* Restart package development.
  Closes: #662175.
* Add patches to fix compilation and documentation.
* Provide JIT flavor on supported architectures (i386 and amd64).
* Bump standards-version to 3.9.3.
* Update copyright file:
  + Adjust licenses now clarified/improved upstream.
* Update ChangeLog.cvs.
* Enable CDBS autogeneration of autotools files.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- Unix/../SDL/video_sdl.cpp
2
 
+++ Unix/../SDL/video_sdl.cpp
3
 
@@ -719,7 +719,7 @@
4
 
  *  Windowed display driver
5
 
  */
6
 
 
7
 
-static int SDL_display_opened = FALSE;
8
 
+static int SDL_display_opened = false;
9
 
 
10
 
 // Open display
11
 
 driver_window::driver_window(SDL_monitor_desc &m)
12
 
@@ -747,7 +747,7 @@
13
 
        if ((s = SDL_SetVideoMode(width, height, depth, SDL_HWSURFACE)) == NULL)
14
 
                return;
15
 
 
16
 
-       SDL_display_opened = TRUE;
17
 
+       SDL_display_opened = true;
18
 
 
19
 
 #ifdef ENABLE_VOSF
20
 
        use_vosf = true;