~ubuntu-branches/ubuntu/wily/ginkgocadx/wily-proposed

« back to all changes in this revision

Viewing changes to debian/patches/vtkversion.patch

  • Committer: Package Import Robot
  • Author(s): Dominique Belhachemi
  • Date: 2011-11-11 21:33:50 UTC
  • Revision ID: package-import@ubuntu.com-20111111213350-3cplo3c37u3oxbmk
Tags: 2.6.0.0~rc-2
removed hardcoded vtk version number - allow to link against vtk-5.8

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
--- ginkgocadx-2.6.0.0~rc.orig/src/CMakeLists.txt
 
2
+++ ginkgocadx-2.6.0.0~rc/src/CMakeLists.txt
 
3
@@ -68,7 +68,7 @@ ENDIF()
 
4
 
 
5
 IF(NOT USE_CUSTOM_VTK)
 
6
        MESSAGE("Using system VTK")
 
7
-       FIND_PACKAGE(VTK 5.6.1 REQUIRED)
 
8
+       FIND_PACKAGE(VTK REQUIRED)
 
9
 ELSE()
 
10
        MESSAGE("Using custom VTK")
 
11
        SET_CUSTOM_VTK_PACKAGE()