~ubuntu-branches/ubuntu/wily/gtk-vnc/wily

« back to all changes in this revision

Viewing changes to debian/patches/Remove-GNUmakefile-links.patch

  • Committer: Package Import Robot
  • Author(s): Robert Ancell
  • Date: 2013-12-16 11:39:33 UTC
  • mfrom: (1.2.7)
  • Revision ID: package-import@ubuntu.com-20131216113933-rowrryjn82up3yr5
Tags: 0.5.3-0ubuntu1
* New upstream release:
  - Support QEMU LED state extension
  - Time out connection attempt after 10 seconds
  - Abort if out of memory when mmap'ing coroutine stack
  - Stop leaking coroutine stack memory
  - Improve perfornmance of ZRLE encoding by avoiding memmove
  - Only trigger keyboard grab sequence upon key release to
    allow modifiers to go to the remote server
  - Avoid busy loop upon I/O error which follows blocking I/O,
    commonly seen when a server drops the connection
  - Fix handling of --no-undefined flag
  - Don't break implicit pointer grab from mouse clicks
  - Don't drop mouse events that are out of bounds, clamp their
    coordinates instead
  - Show how to block all accelerators in gvncviewer demo program
* debian/control:
  - Use standards-version 3.9.4
* debian/libgvnc-1.0-0.symbols:
  - Updated

Show diffs side-by-side

added added

removed removed

Lines of Context:
8
8
 configure.ac |   11 -----------
9
9
 2 files changed, 22 deletions(-)
10
10
 
11
 
diff --git a/configure b/configure
12
 
index b335ce0..d8765e2 100755
13
 
--- a/configure
14
 
+++ b/configure
15
 
@@ -11971,17 +11971,6 @@ cat >>confdefs.h <<_ACEOF
 
11
Index: gtk-vnc-0.5.3/configure
 
12
===================================================================
 
13
--- gtk-vnc-0.5.3.orig/configure        2013-12-16 11:45:02.704475518 +1300
 
14
+++ gtk-vnc-0.5.3/configure     2013-12-16 11:45:02.696475517 +1300
 
15
@@ -12015,17 +12015,6 @@
16
16
 #define VERSION_MICRO $VERSION_MICRO
17
17
 _ACEOF
18
18
 
30
30
    case $ac_cv_prog_cc_stdc in #(
31
31
   no) :
32
32
     ac_cv_prog_cc_c99=no; ac_cv_prog_cc_c89=no ;; #(
33
 
diff --git a/configure.ac b/configure.ac
34
 
index f7a17b8..5427f60 100644
35
 
--- a/configure.ac
36
 
+++ b/configure.ac
37
 
@@ -56,17 +56,6 @@ AC_DEFINE_UNQUOTED([VERSION_MAJOR], [$VERSION_MAJOR], [Major version number of p
 
33
Index: gtk-vnc-0.5.3/configure.ac
 
34
===================================================================
 
35
--- gtk-vnc-0.5.3.orig/configure.ac     2013-12-16 11:45:02.704475518 +1300
 
36
+++ gtk-vnc-0.5.3/configure.ac  2013-12-16 11:45:02.696475517 +1300
 
37
@@ -56,17 +56,6 @@
38
38
 AC_DEFINE_UNQUOTED([VERSION_MINOR], [$VERSION_MINOR], [Minor version number of package])
39
39
 AC_DEFINE_UNQUOTED([VERSION_MICRO], [$VERSION_MICRO], [Micro version number of package])
40
40