~ubuntu-branches/ubuntu/wily/packeth/wily

« back to all changes in this revision

Viewing changes to debian/patches/02-fix_Send_button.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): David Paleino
  • Date: 2007-11-17 16:46:15 UTC
  • Revision ID: james.westby@ubuntu.com-20071117164615-bmle04r9jgxumhmv
Tags: 1.4.1-3
* Maintainance upload; no new features / bug fixes.
* Using quilt as patch system now.
* debian/control:
  - now the package is in collab-maint, added Vcs-Browser and Vcs-Svn
    fields
  - moving deprecated Homepage pseudo-field in the long description
    to the real one in the source stanza
  - wrapped Build-Depends
* debian/rules:
  - using quilt now; adjusting targets
  - added new target (packeth.1) for offline static manpage generation
  - adding addresslist as example
  - minor changes
* debian/packeth.1 is now generated offline, not by buildds. This will
  save some space for Build-Depends and building time on slower machines.
* debian/manpage.xml moved to debian/packeth.xml
* debian/dirs removed
* debian/docs removed
* debian/patches/fix_Makefile.patch: removing unused library linkings
  (keeping commented the old one, for any future reference)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 02-fix_Send_button.dpatch by David Paleino <d.paleino@gmail.com>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: No description.
6
 
 
7
 
@DPATCH@
8
 
diff -urNad packETH-1.4.1~/dev/packet_gen.glade packETH-1.4.1/dev/packet_gen.glade
9
 
--- packETH-1.4.1~/dev/packet_gen.glade 2007-05-25 16:43:25.000000000 +0200
10
 
+++ packETH-1.4.1/dev/packet_gen.glade  2007-06-12 09:29:54.000000000 +0200
11
 
@@ -104,7 +104,7 @@
12
 
 
13
 
          <child>
14
 
            <widget class="GtkToolbar" id="toolbar1">
15
 
-             <property name="width_request">443</property>
16
 
+             <property name="width_request">550</property>
17
 
              <property name="visible">True</property>
18
 
              <property name="orientation">GTK_ORIENTATION_HORIZONTAL</property>
19
 
              <property name="toolbar_style">GTK_TOOLBAR_BOTH</property>
20
 
diff -urNad packETH-1.4.1~/interface.c packETH-1.4.1/interface.c
21
 
--- packETH-1.4.1~/interface.c  2007-05-25 16:22:44.000000000 +0200
22
 
+++ packETH-1.4.1/interface.c   2007-06-12 09:30:07.000000000 +0200
23
 
@@ -883,7 +883,7 @@
24
 
   toolbar1 = gtk_toolbar_new ();
25
 
   gtk_widget_show (toolbar1);
26
 
   gtk_box_pack_start (GTK_BOX (hbox101), toolbar1, FALSE, FALSE, 0);
27
 
-  gtk_widget_set_size_request (toolbar1, 443, -1);
28
 
+  gtk_widget_set_size_request (toolbar1, 550, -1);
29
 
   gtk_toolbar_set_style (GTK_TOOLBAR (toolbar1), GTK_TOOLBAR_BOTH);
30
 
   tmp_toolbar_icon_size = gtk_toolbar_get_icon_size (GTK_TOOLBAR (toolbar1));
31