~ubuntu-desktop/empathy/ubuntu

« back to all changes in this revision

Viewing changes to debian/patches/23_idomessagedialog_for_voip_and_ft.patch

  • Committer: Ken VanDine
  • Date: 2011-03-11 03:29:54 UTC
  • mfrom: (171.1.2 ubuntu)
  • Revision ID: ken.vandine@canonical.com-20110311032954-iysllqot3sjkfnb5
Tags: 2.33.3-0ubuntu1
releasing version 2.33.3-0ubuntu1

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
=== modified file 'configure.ac'
2
 
--- old/configure.ac    2011-02-24 17:04:31 +0000
3
 
+++ new/configure.ac    2011-02-24 19:22:32 +0000
 
2
--- a/configure.ac
 
3
+++ b/configure.ac
4
4
@@ -43,6 +43,7 @@
5
 
 TELEPATHY_GLIB_REQUIRED=0.13.12
 
5
 TELEPATHY_GLIB_REQUIRED=0.13.16
6
6
 TELEPATHY_LOGGER=0.2.0
7
7
 UNIQUE_REQUIRED=1.1.2
8
8
+IDO_REQUIRED=0.1.14
17
17
    x11
18
18
    launchpad-integration
19
19
 ])
20
 
 
21
 
=== modified file 'src/empathy-event-manager.c'
22
 
--- old/src/empathy-event-manager.c     2011-02-24 17:01:06 +0000
23
 
+++ new/src/empathy-event-manager.c     2011-02-24 19:24:29 +0000
 
20
--- a/src/empathy-event-manager.c
 
21
+++ b/src/empathy-event-manager.c
24
22
@@ -48,6 +48,9 @@
25
23
 #include <libempathy-gtk/empathy-contact-dialogs.h>
26
24
 #include <libempathy-gtk/empathy-sound.h>
178
176
 
179
177
   /* FIXME better sound for incoming file transfers ?*/
180
178
   empathy_sound_play (window, EMPATHY_SOUND_CONVERSATION_NEW);
181
 
 
182
 
=== modified file 'src/empathy-indicator-manager.c'
183
 
--- old/src/empathy-indicator-manager.c 2011-02-24 17:05:22 +0000
184
 
+++ new/src/empathy-indicator-manager.c 2011-02-24 19:22:32 +0000
 
179
--- a/src/empathy-indicator-manager.c
 
180
+++ b/src/empathy-indicator-manager.c
185
181
@@ -144,6 +144,10 @@
186
182
     EmpathyEvent *event,
187
183
     EmpathyIndicatorManager *manager)
193
189
   EmpathyIndicator *indicator = NULL;
194
190
   EmpathyIndicatorManagerPriv *priv;
195
191
   IndicatorEvent *indicator_event;
196
 
 
197
 
=== modified file 'src/empathy-status-icon.c'
198
 
--- old/src/empathy-status-icon.c       2011-02-24 17:04:31 +0000
199
 
+++ new/src/empathy-status-icon.c       2011-02-24 19:22:51 +0000
 
192
--- a/src/empathy-status-icon.c
 
193
+++ b/src/empathy-status-icon.c
200
194
@@ -193,6 +193,10 @@
201
195
        }
202
196
 
208
202
                gchar *message_esc = NULL;
209
203
                gboolean has_x_canonical_append;
210
204
                NotifyNotification *notification = priv->notification;
211