~ubuntu-desktop/gnome-control-center/3.5

« back to all changes in this revision

Viewing changes to debian/patches/revert_ua_gsettings.patch

  • Committer: Robert Ancell
  • Date: 2012-05-22 00:15:02 UTC
  • Revision ID: robert.ancell@canonical.com-20120522001502-03gy7ax54pv3omq4
Tags: 1:3.4.2-0ubuntu1
releasing version 1:3.4.2-0ubuntu1

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Index: gnome-control-center-3.3.92/panels/universal-access/cc-ua-panel.c
 
1
Index: gnome-control-center-3.4.2/panels/universal-access/cc-ua-panel.c
2
2
===================================================================
3
 
--- gnome-control-center-3.3.92.orig/panels/universal-access/cc-ua-panel.c      2012-03-19 18:48:34.622584967 +0100
4
 
+++ gnome-control-center-3.3.92/panels/universal-access/cc-ua-panel.c   2012-03-19 18:48:34.838584969 +0100
 
3
--- gnome-control-center-3.4.2.orig/panels/universal-access/cc-ua-panel.c       2012-05-22 12:13:29.106181135 +1200
 
4
+++ gnome-control-center-3.4.2/panels/universal-access/cc-ua-panel.c    2012-05-22 12:13:36.810181241 +1200
5
5
@@ -25,10 +25,12 @@
6
6
 #include <config.h>
7
7
 
166
166
 }
167
167
 
168
168
 static gboolean
169
 
@@ -599,16 +660,32 @@
 
169
@@ -602,16 +663,32 @@
170
170
 {
171
171
   CcUaPanelPrivate *priv = self->priv;
172
172
   GtkWidget *w;
205
205
   g_signal_connect (WID (priv->builder, "hearing_flash_window_title_button"),
206
206
                     "toggled", G_CALLBACK (visual_bell_type_toggle_cb), self);
207
207
 
208
 
@@ -781,12 +858,13 @@
 
208
@@ -784,12 +861,13 @@
209
209
       return;
210
210
     }
211
211
 
220
220
   priv->kb_settings = g_settings_new ("org.gnome.desktop.a11y.keyboard");
221
221
   priv->mouse_settings = g_settings_new ("org.gnome.desktop.a11y.mouse");
222
222
   priv->application_settings = g_settings_new ("org.gnome.desktop.a11y.applications");
223
 
Index: gnome-control-center-3.3.92/panels/universal-access/gconf-property-editor.c
 
223
Index: gnome-control-center-3.4.2/panels/universal-access/gconf-property-editor.c
224
224
===================================================================
225
225
--- /dev/null   1970-01-01 00:00:00.000000000 +0000
226
 
+++ gnome-control-center-3.3.92/panels/universal-access/gconf-property-editor.c 2012-03-19 18:48:34.842584969 +0100
 
226
+++ gnome-control-center-3.4.2/panels/universal-access/gconf-property-editor.c  2012-05-22 12:13:36.810181241 +1200
227
227
@@ -0,0 +1,1869 @@
228
228
+/* -*- mode: c; style: linux -*- */
229
229
+
2094
2094
+
2095
2095
+       return peditor;
2096
2096
+}
2097
 
Index: gnome-control-center-3.3.92/panels/universal-access/gconf-property-editor.h
 
2097
Index: gnome-control-center-3.4.2/panels/universal-access/gconf-property-editor.h
2098
2098
===================================================================
2099
2099
--- /dev/null   1970-01-01 00:00:00.000000000 +0000
2100
 
+++ gnome-control-center-3.3.92/panels/universal-access/gconf-property-editor.h 2012-03-19 18:48:34.842584969 +0100
 
2100
+++ gnome-control-center-3.4.2/panels/universal-access/gconf-property-editor.h  2012-05-22 12:13:36.814181241 +1200
2101
2101
@@ -0,0 +1,164 @@
2102
2102
+/* -*- mode: c; style: linux -*- */
2103
2103
+
2263
2263
+G_END_DECLS
2264
2264
+
2265
2265
+#endif /* __GCONF_PROPERTY_EDITOR_H */
2266
 
Index: gnome-control-center-3.3.92/configure.ac
 
2266
Index: gnome-control-center-3.4.2/configure.ac
2267
2267
===================================================================
2268
 
--- gnome-control-center-3.3.92.orig/configure.ac       2012-03-19 18:48:34.818584969 +0100
2269
 
+++ gnome-control-center-3.3.92/configure.ac    2012-03-19 18:48:37.990584991 +0100
 
2268
--- gnome-control-center-3.4.2.orig/configure.ac        2012-05-22 12:13:35.866181228 +1200
 
2269
+++ gnome-control-center-3.4.2/configure.ac     2012-05-22 12:13:36.814181241 +1200
2270
2270
@@ -130,7 +130,7 @@
2271
2271
                   libpulse-mainloop-glib >= $PA_REQUIRED_VERSION
2272
2272
                   gsettings-desktop-schemas >= $SCHEMAS_REQUIRED_VERSION
2276
2276
 PKG_CHECK_MODULES(USER_ACCOUNTS_PANEL, $COMMON_MODULES
2277
2277
                   polkit-gobject-1 >= $POLKIT_REQUIRED_VERSION
2278
2278
                   gnome-desktop-3.0
2279
 
Index: gnome-control-center-3.3.92/panels/universal-access/Makefile.am
 
2279
Index: gnome-control-center-3.4.2/panels/universal-access/Makefile.am
2280
2280
===================================================================
2281
 
--- gnome-control-center-3.3.92.orig/panels/universal-access/Makefile.am        2012-02-14 11:13:17.000000000 +0100
2282
 
+++ gnome-control-center-3.3.92/panels/universal-access/Makefile.am     2012-03-19 18:48:34.842584969 +0100
 
2281
--- gnome-control-center-3.4.2.orig/panels/universal-access/Makefile.am 2012-03-06 03:04:55.000000000 +1300
 
2282
+++ gnome-control-center-3.4.2/panels/universal-access/Makefile.am      2012-05-22 12:13:36.814181241 +1200
2283
2283
@@ -16,6 +16,8 @@
2284
2284
        universal-access-module.c               \
2285
2285
        cc-ua-panel.c                           \