~chromium-team/chromium-browser/artful-beta

« back to all changes in this revision

Viewing changes to debian/patches/gpu_default_disabled

  • Committer: Olivier Tilloy
  • Date: 2018-02-12 09:35:31 UTC
  • mfrom: (1358.1.71 artful-dev)
  • Revision ID: olivier.tilloy@canonical.com-20180212093531-8e8kr2s6xo3dligh
* Upstream beta channel update: 65.0.3325.51
* debian/rules: remove use_gconf build flag
* debian/patches/3-chrome-xid.patch: removed, unused
* debian/patches/5-desktop-integration-settings.patch: removed, unused
* debian/patches/6-passwordless-install-support.patch: removed, unused
* debian/patches/7-npapi-permission-not-defaults-to-unauthorized.patch: removed, unused
* debian/patches/additional-search-engines.patch: refreshed
* debian/patches/breakpad: removed, unused
* debian/patches/cups-include-deprecated-ppd: removed, unused
* debian/patches/define__libc_malloc.patch: refreshed
* debian/patches/disable-sse2: updated
* debian/patches/display-scaling-default-value: removed, unused
* debian/patches/do-not-use-bundled-clang: removed, unused
* debian/patches/enable-chromecast-by-default.patch: refreshed
* debian/patches/enable_vaapi_on_linux.diff: removed, unused
* debian/patches/flash-redirection: removed, unused
* debian/patches/format-flag.patch: removed, unused
* debian/patches/gpu_default_disabled: removed, unused
* debian/patches/gsettings-display-scaling: removed, unused
* debian/patches/ld-memory-32bit.patch: removed, unused
* debian/patches/linker-asneeded-bug.patch: removed, unused
* debian/patches/lp-translations-paths: removed, unused
* debian/patches/mir-ozone-module: removed, unused
* debian/patches/mir-support: removed, unused
* debian/patches/revert-Xclang-instcombine-lower-dbg-declare.patch: refreshed
* debian/patches/search-credit.patch: refreshed
* debian/patches/set-rpath-on-chromium-executables.patch: refreshed
* debian/patches/suppress-newer-clang-warning-flags.patch: refreshed
* debian/patches/title-bar-default-system.patch-v35: refreshed
* debian/patches/use-clang-versioned.patch: refreshed
* debian/patches/wayland-ozone: removed, unused
* debian/patches/xdg-settings-multiexec-desktopfiles.patch: removed, unused
* debian/known_gn_gen_args-*: remove use_gconf build flag

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/chrome/browser/gpu/gpu_mode_manager.cc
2
 
+++ b/chrome/browser/gpu/gpu_mode_manager.cc
3
 
@@ -34,13 +34,13 @@ void SetPreviousGpuModePref(bool enabled
4
 
 // static
5
 
 void GpuModeManager::RegisterPrefs(PrefRegistrySimple* registry) {
6
 
   registry->RegisterBooleanPref(
7
 
-      prefs::kHardwareAccelerationModeEnabled, true);
8
 
+      prefs::kHardwareAccelerationModeEnabled, false);
9
 
   registry->RegisterBooleanPref(
10
 
-      prefs::kHardwareAccelerationModePrevious, true);
11
 
+      prefs::kHardwareAccelerationModePrevious, false);
12
 
 }
13
 
 
14
 
 GpuModeManager::GpuModeManager()
15
 
-    : initial_gpu_mode_pref_(true) {
16
 
+    : initial_gpu_mode_pref_(false) {
17
 
   if (g_browser_process->local_state()) {  // Skip for unit tests
18
 
     pref_registrar_.Init(g_browser_process->local_state());
19
 
     // Do nothing when the pref changes. It takes effect after