~ubuntu-branches/ubuntu/edgy/hwinfo/edgy

« back to all changes in this revision

Viewing changes to debian/patches/90_new_archs

  • Committer: Bazaar Package Importer
  • Author(s): James Vega
  • Date: 2006-09-28 20:56:06 UTC
  • mfrom: (1.1.4 upstream)
  • Revision ID: james.westby@ubuntu.com-20060928205606-bgxl69hts04xbx51
Tags: 13.4-1
* New upstream version.
* Switch from dbs to quilt
  - Revamp debian/rules
  - Add quilt and remove dbs from Build-Depends in debian/control
* Remove reference to hwscan(8) from manpage. (closes: #388245)
* Re-wrote manpage from scratch.  Drop docbook-to-man from Build-Depends.
* Remove NEWS.Debian since it is no longer applicable.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
diff -ruN hwinfo-13.0-old/src/hd/hd.c hwinfo-13.0/src/hd/hd.c
2
 
--- hwinfo-13.0-old/src/hd/hd.c 2006-01-31 15:58:26.000000000 +0100
3
 
+++ hwinfo-13.0/src/hd/hd.c     2006-03-10 23:44:49.000000000 +0100
4
 
@@ -119,6 +119,14 @@
5
 
 #define HD_ARCH "hppa"
6
 
 #endif
7
 
 
8
 
+#ifdef __mc68000__
9
 
+#define HD_ARCH "m68k"
10
 
+#endif
11
 
+
12
 
+#ifdef __powerpc64__
13
 
+#define HD_ARCH "ppc64"
14
 
+#endif
15
 
+
16
 
 typedef struct disk_s {
17
 
   struct disk_s *next;
18
 
   unsigned crc;