~ubuntu-branches/ubuntu/feisty/monodevelop/feisty

« back to all changes in this revision

Viewing changes to debian/patches/glade_wrong_file_extension.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Sebastian Dröge
  • Date: 2006-08-18 00:51:23 UTC
  • mfrom: (1.1.3 upstream)
  • Revision ID: james.westby@ubuntu.com-20060818005123-5iit07y0j7wjg55f
Tags: 0.11+svn20060818-0ubuntu1
* New SVN snapshot
  + Works with Gtk# 2.9.0
* debian/control:
  + Updated Build-Depends
* debian/patches/use_nunit2.2.dpatch,
  debian/patches/use_real_libs.dpatch:
  + Updated
* debian/patches/versioncontrol_buildfix.dpatch:
  + Fix build failure in the version control addin

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
 
3
 
@DPATCH@
4
 
 
5
 
--- monodevelop-0.10/Core/src/MonoDevelop.Ide/MonoDevelop.Ide.Templates/ProjectDescriptor.cs.old        2006-04-13 15:48:14.088000000 +0200
6
 
+++ monodevelop-0.10/Core/src/MonoDevelop.Ide/MonoDevelop.Ide.Templates/ProjectDescriptor.cs    2006-04-13 15:48:23.776000000 +0200
7
 
@@ -102,7 +102,7 @@
8
 
                                        throw new InvalidOperationException ("Only single-file templates can be used to generate resource files");
9
 
 
10
 
                                try {
11
 
-                                       string fileName = singleFile.SaveFile (project, defaultLanguage, project.BaseDirectory, null);
12
 
+                                       string fileName = singleFile.SaveFile (project, String.Empty, project.BaseDirectory, null);
13
 
 
14
 
                                        ProjectFile resource = new ProjectFile (fileName);
15
 
                                        resource.BuildAction = BuildAction.EmbedAsResource;
16