~ubuntu-branches/ubuntu/precise/bzr-gtk/precise

« back to all changes in this revision

Viewing changes to debian/patches/02-disable-nautilus-integration.dpatch

  • Committer: Chris Lamb
  • Date: 2008-05-01 11:41:35 UTC
  • mto: (0.15.47 debian)
  • mto: This revision was merged to the branch mainline in revision 622.
  • Revision ID: chris@chris-lamb.co.uk-20080501114135-be61o5kpepoblqm2
Move to debian/ -style RCS packaging

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 02-disable-nautilus-integration.dpatch by Chris Lamb <chris@chris-lamb.co.uk>
 
3
##
 
4
## DP: Disables installation of the Nautilus integration script.
 
5
 
 
6
@DPATCH@
 
7
diff -urNad bzr-gtk-0.15.2~/setup.py bzr-gtk-0.15.2/setup.py
 
8
--- bzr-gtk-0.15.2~/setup.py    2007-04-03 18:18:00.000000000 +0100
 
9
+++ bzr-gtk-0.15.2/setup.py     2007-04-24 20:38:26.000000000 +0100
 
10
@@ -56,7 +56,7 @@
 
11
             
 
12
             if ret is None:
 
13
                 dest = res[5:]
 
14
-                files.append((dest, ['nautilus-bzr.py']))
 
15
+                #files.append((dest, ['nautilus-bzr.py']))
 
16
         
 
17
         return files
 
18