~ubuntu-branches/ubuntu/precise/bzr-gtk/precise

« back to all changes in this revision

Viewing changes to debian/patches/04-add-missing-icons.dpatch

  • Committer: Chris Lamb
  • Date: 2008-05-01 11:41:35 UTC
  • mto: (0.15.47 debian)
  • mto: This revision was merged to the branch mainline in revision 622.
  • Revision ID: chris@chris-lamb.co.uk-20080501114135-be61o5kpepoblqm2
Move to debian/ -style RCS packaging

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 04-add-missing-icons.dpatch by Chris Lamb <chris@chris-lamb.co.uk>
 
3
##
 
4
## DP: Fix broken icons in .desktop files (Closes: #456438).
 
5
 
 
6
@DPATCH@
 
7
diff -urNad bzr-gtk~/bazaar-properties.desktop bzr-gtk/bazaar-properties.desktop
 
8
--- bzr-gtk~/bazaar-properties.desktop  2007-12-18 23:20:54.000000000 +0000
 
9
+++ bzr-gtk/bazaar-properties.desktop   2007-12-18 23:24:17.000000000 +0000
 
10
@@ -2,7 +2,7 @@
 
11
 Encoding=UTF-8
 
12
 Name=Bazaar Preferences
 
13
 Comment=Configure Bazaar settings
 
14
-Icon=bazaar
 
15
+Icon=bzr-icon-64.png
 
16
 Exec=bzr gpreferences
 
17
 Terminal=false
 
18
 Type=Application
 
19
diff -urNad bzr-gtk~/setup.py bzr-gtk/setup.py
 
20
--- bzr-gtk~/setup.py   2007-12-18 23:20:54.000000000 +0000
 
21
+++ bzr-gtk/setup.py    2007-12-18 23:24:01.000000000 +0000
 
22
@@ -126,7 +126,8 @@
 
23
                 ('share/applications', ['olive-gtk.desktop',
 
24
                                         'bazaar-properties.desktop',
 
25
                                         'bzr-notify.desktop']),
 
26
-                ('share/pixmaps', ['icons/olive-gtk.png'])
 
27
+                ('share/pixmaps', ['icons/olive-gtk.png',
 
28
+                                   'bzr-icon-64.png'])
 
29
                ],
 
30
     cmdclass={'install_data': InstallData,
 
31
               'check': Check}