~ubuntu-branches/ubuntu/raring/cell-gdb/raring

« back to all changes in this revision

Viewing changes to debian/patches/spu/diff-spu-gdb-callfuncs-fix

  • Committer: Bazaar Package Importer
  • Author(s): Matthias Klose
  • Date: 2007-09-19 11:14:05 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20070919111405-o1mwupec9d5e0waj
Tags: 6.6.50cvs20070623-1
* Update to SDK 3.0 earlyRel.
* Change cross-prefix to /usr/lib/cell/toolchain.  Do not change sysroot.
* debian/rules: Support parallel=<n> in DEB_BUILD_OPTIONS.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
diff -urN gdb-orig/gdb/testsuite/gdb.base/callfuncs.exp gdb-6.6/gdb/testsuite/gdb.base/callfuncs.exp
2
 
--- gdb-orig/gdb/testsuite/gdb.base/callfuncs.exp       2006-08-10 07:27:20.000000000 +0200
3
 
+++ gdb-6.6/gdb/testsuite/gdb.base/callfuncs.exp        2007-02-28 21:19:01.489158976 +0100
4
 
@@ -256,6 +256,11 @@
5
 
 # Start with a fresh gdb.
6
 
 
7
 
 gdb_exit
8
 
+
9
 
+# Getting all registers requires a large buffer on some platforms
10
 
+verbose "Setting match_max to 100000"
11
 
+match_max -d 100000
12
 
+
13
 
 gdb_start
14
 
 gdb_reinitialize_dir $srcdir/$subdir
15
 
 gdb_load ${binfile}