~ubuntu-branches/ubuntu/raring/workrave/raring

« back to all changes in this revision

Viewing changes to debian/patches/01_typo.patch

  • Committer: Bazaar Package Importer
  • Author(s): Francois Marier
  • Date: 2011-03-25 17:17:18 UTC
  • mfrom: (1.2.8 upstream)
  • Revision ID: james.westby@ubuntu.com-20110325171718-3znn7qnfgmx20iyw
Tags: 1.9.4-1
* New upstream release
  - drop all Debian patches (applied upstream)

* Update location of .xpm menu icon
* Remove empty /usr/include directory after building
* Remove obsolete breaks/replaces from debian/control

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Description: Fix typos in error messages
2
 
Forwarded: yes, http://issues.workrave.org/show_bug.cgi?id=954
3
 
Author: Francois Marier <francois@debian.org>
4
 
Last-Update: 2010-12-22
5
 
 
6
 
--- a/configure
7
 
+++ b/configure
8
 
@@ -18064,7 +18064,7 @@ $as_echo "#define HAVE_XRECORD /**/" >>confdefs.h
9
 
 fi
10
 
 
11
 
     if test x$have_xrecord != xyes ; then
12
 
-       as_fn_error $? "X RECORD extention headers files required on Unix platform" "$LINENO" 5
13
 
+       as_fn_error $? "X RECORD extension headers files required on Unix platform" "$LINENO" 5
14
 
     fi
15
 
 
16
 
 
17
 
--- a/frontend/gtkmm/src/GUI.cc
18
 
+++ b/frontend/gtkmm/src/GUI.cc
19
 
@@ -925,7 +925,7 @@ GUI::core_event_notify(const CoreEvent event)
20
 
       string msg = _("Workrave could not monitor your keyboard and mouse activity.\n");
21
 
 
22
 
 #ifdef PLATFORM_OS_UNIX
23
 
-      msg += _("Make sure that the RECORD extention is enabled in the X server.");
24
 
+      msg += _("Make sure that the RECORD extension is enabled in the X server.");
25
 
 #endif
26
 
       Gtk::MessageDialog dialog(_("Workrave failed to start"),
27
 
                                 false, Gtk::MESSAGE_ERROR, Gtk::BUTTONS_OK, true);