~ubuntu-branches/ubuntu/saucy/empathy/saucy-updates

« back to all changes in this revision

Viewing changes to debian/patches/34_start_raised_execpt_in_session.patch

  • Committer: Package Import Robot
  • Author(s): Iain Lane
  • Date: 2013-01-10 10:18:05 UTC
  • mfrom: (213.1.2 raring-proposed)
  • Revision ID: package-import@ubuntu.com-20130110101805-17u1i4idzvdsyu4s
Tags: 3.6.3-0ubuntu2
* Re-apply changes to switch to GStreamer 1.0.
* Update build-deps and pass enable flag in debian/rules.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
=== modified file 'src/empathy-status-icon.c'
2
 
--- old/src/empathy-status-icon.c       2012-01-19 16:52:20 +0000
3
 
+++ new/src/empathy-status-icon.c       2012-01-19 17:01:01 +0000
4
 
@@ -507,6 +507,8 @@
 
2
Index: empathy-3.6.3/src/empathy-status-icon.c
 
3
===================================================================
 
4
--- empathy-3.6.3.orig/src/empathy-status-icon.c        2013-01-10 10:54:26.425741002 +1300
 
5
+++ empathy-3.6.3/src/empathy-status-icon.c     2013-01-10 10:54:26.417741003 +1300
 
6
@@ -506,6 +506,8 @@
5
7
        EmpathyStatusIcon     *icon;
6
8
        gboolean               should_hide;
7
9
 
10
12
        g_return_val_if_fail (GTK_IS_WINDOW (window), NULL);
11
13
 
12
14
        icon = g_object_new (EMPATHY_TYPE_STATUS_ICON, NULL);
13
 
@@ -523,8 +525,16 @@
 
15
@@ -522,8 +524,16 @@
14
16
                          icon);
15
17
 
16
18
        if (!hide_contact_list) {
29
31
        } else {
30
32
                should_hide = TRUE;
31
33
        }
32