~ubuntu-branches/ubuntu/trusty/openerp-client/trusty

« back to all changes in this revision

Viewing changes to debian/patches/01-autobuild.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Daniel Baumann
  • Date: 2009-01-09 18:18:00 UTC
  • mfrom: (1.1.3 upstream)
  • Revision ID: james.westby@ubuntu.com-20090109181800-p6t4lx2fbr0q3562
Tags: 5.0.0~rc3-1
* Merging upstream version 5.0.0~rc3.
* Using quilt rather than dpatch.
* Updating menu file.
* Updating year in copyright file.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#!/bin/sh /usr/share/dpatch/dpatch-run
2
 
## 01-autobuild.dpatch by Daniel Baumann <daniel@debian.org>
3
 
##
4
 
## DP: Disable modules check to make it buildable without X11.
5
 
 
6
 
@DPATCH@
7
 
 
8
 
diff -Naurp openerp-client.orig/setup.py openerp-client/setup.py
9
 
--- openerp-client.orig/setup.py        2008-11-03 20:53:39.000000000 +0000
10
 
+++ openerp-client/setup.py     2008-11-09 16:37:16.000000000 +0000
11
 
@@ -122,7 +122,7 @@ def translations():
12
 
         trans.append((dest % (lang, name), po))
13
 
     return trans
14
 
 
15
 
-check_modules()
16
 
+#check_modules()
17
 
 
18
 
 # create startup script
19
 
 start_script = \