~ubuntu-branches/ubuntu/utopic/gnat-4.9/utopic-proposed

« back to all changes in this revision

Viewing changes to debian/patches/gcc-textdomain.diff

  • Committer: Package Import Robot
  • Author(s): Matthias Klose
  • Date: 2014-07-29 19:34:08 UTC
  • mfrom: (3.1.9 sid)
  • Revision ID: package-import@ubuntu.com-20140729193408-9057666uwi75ag71
Tags: 4.9.1-1ubuntu1
Regenerate the control file.

Show diffs side-by-side

added added

removed removed

Lines of Context:
4
4
===================================================================
5
5
--- a/src/gcc/intl.c
6
6
+++ b/src/gcc/intl.c
7
 
@@ -55,8 +55,8 @@
 
7
@@ -55,8 +55,8 @@ gcc_init_libintl (void)
8
8
   setlocale (LC_ALL, "");
9
9
 #endif
10
10
 
19
19
===================================================================
20
20
--- a/src/gcc/Makefile.in
21
21
+++ b/src/gcc/Makefile.in
22
 
@@ -3772,8 +3772,8 @@
 
22
@@ -3846,8 +3846,8 @@ install-po:
23
23
          dir=$(localedir)/$$lang/LC_MESSAGES; \
24
24
          echo $(mkinstalldirs) $(DESTDIR)$$dir; \
25
25
          $(mkinstalldirs) $(DESTDIR)$$dir || exit 1; \
34
34
===================================================================
35
35
--- a/src/libcpp/init.c
36
36
+++ b/src/libcpp/init.c
37
 
@@ -152,7 +152,7 @@
 
37
@@ -152,7 +152,7 @@ init_library (void)
38
38
       init_trigraph_map ();
39
39
 
40
40
 #ifdef ENABLE_NLS
47
47
===================================================================
48
48
--- a/src/libcpp/system.h
49
49
+++ b/src/libcpp/system.h
50
 
@@ -280,7 +280,7 @@
 
50
@@ -280,7 +280,7 @@ extern int errno;
51
51
 #endif
52
52
 
53
53
 #ifndef _
60
60
===================================================================
61
61
--- a/src/libcpp/Makefile.in
62
62
+++ b/src/libcpp/Makefile.in
63
 
@@ -49,6 +49,7 @@
 
63
@@ -49,6 +49,7 @@ LDFLAGS = @LDFLAGS@
64
64
 LIBICONV = @LIBICONV@
65
65
 LIBINTL = @LIBINTL@
66
66
 PACKAGE = @PACKAGE@
68
68
 RANLIB = @RANLIB@
69
69
 SHELL = @SHELL@
70
70
 USED_CATALOGS = @USED_CATALOGS@
71
 
@@ -72,10 +73,12 @@
 
71
@@ -72,10 +73,12 @@ depcomp = $(SHELL) $(srcdir)/../depcomp
72
72
 
73
73
 INCLUDES = -I$(srcdir) -I. -I$(srcdir)/../include @INCINTL@ \
74
74
        -I$(srcdir)/include
83
83
 
84
84
 # The name of the compiler to use.
85
85
 COMPILER = $(CXX)
86
 
@@ -164,8 +167,8 @@
 
86
@@ -164,8 +167,8 @@ install-strip install: all installdirs
87
87
          else continue; \
88
88
          fi; \
89
89
          dir=$(localedir)/$$lang/LC_MESSAGES; \