~ubuntu-branches/ubuntu/utopic/gnomeradio/utopic

« back to all changes in this revision

Viewing changes to debian/patches/gnomeradio-g_dbus.patch

  • Committer: Package Import Robot
  • Author(s): POJAR GEORGE
  • Date: 2013-12-24 10:38:24 UTC
  • Revision ID: package-import@ubuntu.com-20131224103824-ud5r2yrtyblv9ew6
Tags: 1.8-2ubuntu26
* debian/patches/gnomeradio-g_object.patch: Removed useless calls to the
  G_OBJECT() macro. (LP: #1267306)
* Updated debian/patches/gnomeradio-about.patch: Update COPYING file with
  latest versions from gnu.org. (LP: #1266203)
* Updated debian/patches/gnomeradio-gtk_stock.patch: UI make it more sleek, 
  remove relief from the UI buttons. (LP: #1265154)
* Updated debian/patches/gnomeradio-gtk_application.patch: Make the main
  window a GtkApplicationWindow.
* Updated debian/patches/gnomeradio-ngettext.patch: Fix localization, use
  g_dngettext instead of ngettext.
* Updated debian/patches/gnomeradio-record_information.patch: Use GDateTime
  instead of time_t.
* Moved changes from debian/patches/gnomeradio-thread_safe.patch to
  debian/patches/gnomeradio-alsa.patch and removed it as result.
* debian/control: Updated to Standards-Version 3.9.5, no changes needed.

Show diffs side-by-side

added added

removed removed

Lines of Context:
3
3
Bug-Ubuntu: https://bugs.launchpad.net/bugs/1258518
4
4
Index: gnomeradio-1.8/configure.ac
5
5
===================================================================
6
 
--- gnomeradio-1.8.orig/configure.ac    2013-12-06 12:48:32.320023000 +0000
7
 
+++ gnomeradio-1.8/configure.ac 2013-12-06 12:49:31.591046751 +0000
 
6
--- gnomeradio-1.8.orig/configure.ac    2014-01-05 13:44:42.300035062 +0000
 
7
+++ gnomeradio-1.8/configure.ac 2014-01-05 13:44:42.296035062 +0000
8
8
@@ -44,7 +44,7 @@
9
9
 AC_SUBST(ALSA_CFLAGS)
10
10
 AC_SUBST(ALSA_LIBS)
16
16
 
17
17
Index: gnomeradio-1.8/src/gui.c
18
18
===================================================================
19
 
--- gnomeradio-1.8.orig/src/gui.c       2013-12-06 12:48:32.320023000 +0000
20
 
+++ gnomeradio-1.8/src/gui.c    2013-12-06 13:04:43.723019636 +0000
 
19
--- gnomeradio-1.8.orig/src/gui.c       2014-01-05 13:44:42.300035062 +0000
 
20
+++ gnomeradio-1.8/src/gui.c    2014-01-05 13:44:42.296035062 +0000
21
21
@@ -22,9 +22,8 @@
22
22
 
23
23
 #include <config.h>
38
38
 
39
39
 static gboolean is_first_start(void)
40
40
 {
41
 
@@ -1184,14 +1183,16 @@
 
41
@@ -1197,14 +1196,16 @@
42
42
 }
43
43
 
44
44
 static void
61
61
 }
62
62
 
63
63
 /*
64
 
@@ -1362,7 +1363,7 @@
 
64
@@ -1375,7 +1376,7 @@
65
65
 {
66
66
        GtkApplication *application;
67
67
        GList *l;
70
70
        GError *err = NULL;
71
71
        gboolean do_scan = FALSE;
72
72
        GOptionContext *ctx;
73
 
@@ -1469,8 +1470,8 @@
 
73
@@ -1482,8 +1483,8 @@
74
74
  */
75
75
 
76
76
        proxy = connect_to_session ();
81
81
 
82
82
        /* Redraw the status window every 3 seconds
83
83
         * Necessary, because the mono/stereo reception
84
 
@@ -1491,47 +1492,45 @@
 
84
@@ -1504,47 +1505,45 @@
85
85
        my_lirc_deinit();
86
86
 #endif
87
87